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About this guide

About this guide

This guide is a collection of issues related to AXIS Camera Station and how to troubleshoot them. The issues are stored under a
related topic to make it easier to find what you are looking for, a topic can be for example audio or live view. For every issue there is a
solution described. Troubleshooting can sometimes be to reproduce the problem in order to find your solution.

Learn more
Visit axis.com/support for

• Frequently Asked Questions

• Hardware requirements

• Software upgrades

• Tutorials, training material and other useful information

AXIS Camera Station user manual can be found here: AXIS Camera Station user manual
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The AXIS Camera Station service

The AXIS Camera Station service

The AXIS Camera Station service restarts often
The server can be overloaded which causes a long task queue and might also corrupt the databases.

• Check the resource management of your system to verify if AXIS Camera Station or any other application is using a
high number of resources.

• Run the database maintainer, go to Tools in the AXIS Camera Station user manual.

• If none of above helps, escalate the issue to Axis Support. Go to Escalation process on page 23.
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Devices in AXIS Camera Station

Devices in AXIS Camera Station

Common issues
Can’t contact the camera

AXIS Camera Station can’t contact the camera. The listed
cameras are not added.

• Check that the camera is connected to the network,
that power is connected, and that the camera is
up and running.

• Go to Configuration > Add devices and try to add
the camera again.

Installation was canceled

The installation was canceled by the user. The listed cameras
are not added.

To add the cameras, go to Configuration > Add devices.

Fail to set password on camera

Password can’t be set for the listed cameras. • To set the password manually, go to Configuration
> Devices > Management.

• Right-click the camera and select User
Management > Set password.

Device can't be added
If the device was used in a different system before being added to AXIS Camera Station, a factory default of the device might be
required

• If the device still can’t be added to AXIS Camera Station, try to add the device to AXIS Device Manager.

It’s possible to add another device model.

• If the device is a new product or has a newly released firmware, it can be a compatibility issue. Make sure to use the
latest AXIS Camera Station software version.

If it’s not possible to add another device model, troubleshoot the camera. Go to axis.com/support/troubleshooting.

Can't update device firmware through AXIS Camera Station
If it’s not possible to upgrade the camera from its webpage:

• Troubleshoot the camera, go to axis.com/support/troubleshooting.

Firmware can’t be upgraded for all devices:

• Check the network connection.

• If it’s not a network related issue, escalate to AXIS Support. Go to Escalation process on page 23.

Firmware can’t be upgraded for specific models:

• This can happen for new products and strange firmware.

• Escalate the issue to AXIS Support. Go to Escalation process on page 23.
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Devices in AXIS Camera Station

No devices found
AXIS Camera Station automatically searches the network for connected cameras and video encoders but can’t find any cameras.

• Check that the camera is connected to the network and that power is applied.

• If the client, server, or cameras are located on different networks, then proxy and firewall settings might need to
be configured.

- Change the client proxy settings if the client and the server are separated by a proxy server. Go to
Client proxy settings in the AXIS Camera Station user manual.

- Change the NAT or security system if the client and the server are separated by a NAT or security system. Ensure
that the HTTP port, TCP (Transmission Control Protocol) port and streaming port specified in AXIS Camera
Station Service Control are allowed to pass through the security system or NAT. To view the full port list, see
Port list in the AXIS Camera Station user manual.

- Change the server proxy settings if the server and the devices are separated by a proxy server. Go to the Proxy
settings section in Service control general in the AXIS Camera Station user manual.

• To add cameras manually, go to Add devices in the AXIS Camera Station user manual.

Repeated message "Reconnecting to camera in 15 seconds"
This might indicate that:

• The network is overloaded.

• The camera is not accessible. Check that the camera is still connected to the network and that power is applied.

• There are problems with the graphics card.

Possible solutions for graphics card problems:

• Install the latest graphics card driver.

• Upgrade to a graphics card with more video memory and higher performance.

• Use the CPU for video rendering.

• Change the video and audio settings, for example by optimizing profile settings for low bandwidth.
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Recordings

Recordings

See Live view on page 9 for more information about possible performance issues influencing recordings and playback.

Common issues
Continuous recording is not enabled

Continuous recording is not enabled for the listed cameras. • To enable continuous recording, go to Configuration
> Recording and events > Recording method.

• Select the camera and turn on Continuous.

Can’t record on the specified drive

The recording storage (local storage or network storage) can’t
be configured.

• To use a different storage, go to Configuration >
Storage > management.

• Add the storage and configure the storage settings
for the cameras that should record to the storage.

Fail to install the AXIS Video Content Stream application

This error message is displayed if the application can’t be
installed on a camera that supports AXIS Video Content Stream.

• To install the application manually:
• Go to Configuration > Devices > Management.
• Right-click the camera and select Install camera

application.

Recording doesn't start
Recordings don’t start or stop after a few seconds.

It could be that the disk is full or that there is too much intruding data.

• Check the "Camera Recording Storage" in the Server Configuration Sheet to make sure there is free space and no
intruding data.

• Increase the storage limit for AXIS Camera Station.

• Allocate more storage to the storage pool. Go to Configure storage in the AXIS Camera Station user manual.

Recording gaps during continuous recording
Along with gaps, AXIS Camera Station alarms show "Recording errors".

The gaps can occur for several reasons, such as:

• Server overload

• Network issue

• Camera overload

• Disk overload

Check if the recording gaps happen on all the cameras.

If it doesn’t happen to all the cameras, check if the camera is overloaded. Questions that will help to sort things out:

• How often does the gap occur, every hour or every day?
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• How long is the gap, seconds or hours?

• At what time does the gap happen?

Possible solutions:

• In the task manager or the resource manager of your server machine, you can confirm if one of the hardware resources is
used more than normal. If the disk shows signs of overuse, we advise adding more disks and move several cameras to
record on the new disks.

• You can also reduce the amount of data written on the disk (Video settings, ZIP stream, FPS, resolution). Keep in mind the
throughput estimated by axis.com/support/tools/axis-site-designer.

For more information, see Live view and playback performance on page 9 .

Can't play exported recordings
If Windows Media Player doesn’t play your exported recordings, check the file format. Exported recordings can be played using
Windows Media Player (.asf files) and AXIS File Player (.asf, .mp4, .mkv). For more information, see Play and verify exported recordings in
the AXIS Camera Station user manual.

Note
The player will automatically open all recordings that are in the same folder as the player.

AXIS File Player is a free software for video and audio playback. You can select to include it with the exported recordings, no
installation is required. To play recordings, open AXIS File Player and select the recordings to play.

Recordings disappear
Recordings are only saved for a specified number of days. To change the number of days, go to Configuration > Storage > Selection.

If the storage becomes full, recordings will be deleted before the designated number of days.
To avoid a full storage, try the following:

• Add more storage. Go to Configuration > Storage > Management.

• Change the amount of storage space reserved for AXIS Camera Station. Go to Configuration > Storage > Management.

• Reduce the size of recorded files by changing for example resolution or frame rate. Go to Configuration > Devices
> Stream profiles.

- Use H.264 video format for recording, M-JPEG format requires much more storage space. Go to Configuration
> Devices > Stream profiles.

- Use Zipstream to additionally decrease the size of the recordings. Go to Configuration > Devices > Stream
profiles.

Failover recording issues
The failover recording is not recording on the server after the connection is restored.

Possible causes:

• The bandwidth between the camera and the server is insufficient for the recording to be transferred.

• The camera was not recording to the SD card during the disconnection.

- Check the camera's server report. See axis.com/support/troubleshooting.

- Make sure that the SD card is working fine and there is recording on it.
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Recordings

• The camera time has changed or shifted since the disconnection.

- Make sure that the NTP is synchronised correctly for future recordings.

- Synchronize the camera’s time with the server or setup the same NTP server on the camera as on the server.

The failover recording implementation in AXIS Camera Station is not designed to handle the following use cases:

• Controlled server shutdowns.

• Short interruptions less than 10 seconds in the connection.
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Live view

Live view

Live view and playback performance
This section describes possible solutions if you experience either frame loss or graphical issues within your AXIS Camera Station client.

Client hardware

Verify that the graphic card’s or network
adapter’s driver is up to date

• Open the DirectX Diagnostic Tool (search for dxdiag on the computer)
• Check on the manufacturer’s website if the driver is the latest for this OS.
• Check that the client and server are running on the same machine.
• Try to run the client on a dedicated computer.

Verify the number of monitors With an internal graphic card, no more than two monitors per graphic card is
recommended.

• Open the DirectX Diagnostic Tool (search for dxdiag on the computer)
• Check if the dedicated graphic card is support, see

axis.com/products/axis-camera-station/hardware-guidelines.
• It is not supported for the client to use a virtual machine.

Connected devices

Many clients connected at the same
time

• Ask the customer for their typical use case.
• Make sure the system meets the user’s requirements

and are according to the hardware guidelines. See
axis.com/products/axis-camera-station/hardware-guidelines.

The camera is connected to another
VMS than AXIS Camera Station

Disconnect the camera from the other client and restart it (sometimes defaulting off
the camera is necessary).

Many different streams being used
from the same camera, especially high
resolution

• Could be a problem especially for some M-Line cameras.
• Stream with same streaming profile or lower resolution. See

Streaming profiles in the AXIS Camera Station user manual.

Server overload

Abnormal CPU/RAM usage
corresponding to the same time
as the issue

Make sure no other CPU/RAM consuming application is running at the same time.

Network issue

Abnormal bandwidth usage
corresponding to the same time
as the issue

Make sure no other bandwidth consuming application is running at the same time.

Enough bandwidth / Remote or local
network

• Check network topology.
• Health check on any network device (switch/router/network adapter/cable)

in use between cameras, server and client.

No video in live view
Live view does not display video from a known, good camera.

• Try to turn off hardware decoding. Hardware decoding is enabled by default, go to Hardware decoding in Streaming in the
AXIS Camera Station user manual.

Other possible solutions:
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Live view

• Is it possible to see a live view stream through web interface of the camera? Is the camera’s homepage working fine?

- If not, troubleshoot the camera, go to axis.com/support/troubleshooting.

• Create a camera server report, go to axis.com/support/troubleshooting.

• Check if any antivirus software is installed, it might be blocking live streams.

• Allow AXIS Camera Station folders and processes, see FAQ.

• Make sure the firewall is not blocking connections on certain ports, see FAQ.

• Make sure the desktop experience is installed for supported Windows server OS versions. See Scheduled export in the
AXIS Camera Station user manual.

• Check if the lower resolution stream works.

If none of the above helps

• Escalate the issue to AXIS support, go to Escalation process on page 23.
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Storage

Storage

Network storage is not accessible
If the local system account is used to log in to AXIS Camera Station Service, you can’t add network storage linking to shared
folders on other computers.

To change the service logon account:

1. Open Windows Control Panel.

2. From the System & Security category, select Administrative Tools > Services.

3. Right-click AXIS Camera Station and select Properties.

4. Click the Log on tab.

5. Change from Local System account to This account.

6. Select a user with access to Windows Active Directory.

Network storage is unavailable
The computer that the AXIS Camera Station server is installed on should be part of the same domain as the network storage.

Can't reconnect to a network storage with new username and password
If your network storage requires authentication, it is important to disconnect the network storage from all ongoing connections
before you change your username and password.

To change the username and password for a network storage and reconnect:

1. Disconnect your network storage from all ongoing connections.

2. When your network storage is disconnected, change the username and password.

3. Go to Configuration > Storage > Management and reconnect your network storage with your new username and
password.
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Motion detection

Motion detection

Common issues
Fail to install the AXIS Video Motion Detection application

AXIS Video Motion Detection 2 or 4 can’t be installed. The
built-in motion detection will be used for motion recording.

To install the application manually, go to
Install camera application in the AXIS Camera Station
user manual.

Fail to retrieve current Motion Detection

AXIS Camera Station can’t retrieve motion detection parameters
from the camera. The built-in motion detection will be used for
motion recording.

To install the application manually, go to
Install camera application in the AXIS Camera Station
user manual.

Motion detection not configured

Motion detection can’t be configured in the listed cameras. • To configure motion detection manually, go
to Configuration > Recording and events >
Recording method.

• Select the camera and click Motion settings to
configure motion detection.

Motion detection is not enabled

Motion recording is not enabled for the listed cameras. • To enable, go to Configuration > Recording and
events > Recording method.

• Select the camera and turn on Motion detection to
enable motion detection recording.

The motion detection detects too many or too few moving objects
This section describes possible solutions if you expected more or fewer detections in your Video Motion Detection related recordings.

Adjust motion settings

The area where moving objects are detected can be adjusted by selecting motion settings.

1. Go to Configuration > Recording and events > Recording method.

2. Select the camera and click Motion Settings.

3. Choose settings according to the camera firmware.

- AXIS Video Motion Detection 2 and 4: The area of interest can be adjusted. See
Edit AXIS Video Motion Detection 2 and 4 in the AXIS Camera Station user manual.

- Built-in motion detection: Included and excluded windows can be configured. See Edit built-inmotion detection in
the AXIS Camera Station user manual.

Adjust trigger period

The trigger period is an interval time between two successive triggers, this setting is used to reduce the number of successive
recordings. The recording will continue if an additional trigger occurs within this interval. If an additional trigger occurs, the
trigger period starts over from that point in time.

To change the trigger period:
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Motion detection

1. Go to Configuration > Recording and events > Recording method.

2. Select the camera and use the slider to adjust Trigger period.
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Audio

Audio

No audio in live view
If there is no audio in live view, check the following:

• Check that the camera has audio capabilities.

• Check that the computer has an audio card and that the card is enabled.

• Check that the profile in use is configured for audio (see below).

• Make sure the user has access rights to audio (see below).

Configure profiles for audio

1. Go to Configuration > Devices > Stream profiles.

2. Select the camera.

3. Select MPEG-4 or H.264 under Format in the video profile settings.

4. Select a microphone under Microphone in the audio settings.

5. Select when to enable audio under Use microphone for in the audio settings. Audio can be applied for Live view and
recording, Live view only, or Recording only.

6. If applicable, select a speaker under Speaker in the audio settings.

7. Click OK.

Check and change user access rights

Note
To follow these steps you must have administrator rights to AXIS Camera Station.

1. Go to Configuration > Security > User permissions.

2. Select the User or Group and click Edit.

3. Click Advanced.

4. Select Audio.

5. Click OK.

No audio in sequences
Audio can be disabled in streaming profiles. For more information, see Stream profiles in the AXIS Camera Station user manual.

1. Go to Configuration > Devices > Stream profiles.

2. Select the camera.

3. Make sure that audio is enabled in the profile used for the first view in the sequence. This profile is used for all views in
the sequence.
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No audio in playback
Audio is available in playback if audio was enabled in the profile used for the recording.

Note
Audio can't be used with M-JPEG video. Select another video format.

To enable audio in recordings:

1. Ensure the video profile you want to use has been set with MPEG-4 or H.264 format.

1.1 Go to Configuration > Devices > Stream profiles.

1.2 Select the camera.

1.3 For the video profile that you want to use, select MPEG-4 or H.264 from the Format drop-down list.

1.4 Click Apply.

2. Go to Configuration > Recording and events > Recording method.

3. Select the camera.

4. Select the profile with MPEG-4 or H.264 from the Profile drop-down list.

5. Click Apply.

Rule-triggered recordings

To enable audio in an existing rule:

1. Go to Configuration > Recording and events > Action rules.

2. Select the rule and click Edit.

3. In step Actions, select the Record action and click Edit.

4. Select a profile where audio is enabled.

5. Click Finish to save.
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Login

Login

Unable to log in or connect to server
This section describes login and connection problems that occur when connecting to a single server. When logging in to multiple
servers the client will start and the connection status will be shown in the status bar. For more information about the connection
status, see Connection status in the AXIS Camera Station user manual.

The username or password
is incorrect

The username and password
combination is not valid to log in
to the specified server.

• Check the spelling or use a different account.
• Check that the user has access rights to the AXIS

Camera Station server.
• Check that the clocks in the AXIS Camera Station

server and client are synchronized. For domain
users, also check that the domain server clock is
synchronized with the server and client.

• A user who has not been added to the server, but
is a member of the local administrators group on
the server, must run the client as administrator.

• For information about user access rights, see
Configure user permissions in the AXIS Camera
Station user manual.

User is not authorized to
log in to the server

The username is not authorized to
use AXIS Camera Station on the
specified server.

Add the user in the user permission dialog.

Unable to verify message
security

An error occurred when setting up
the secure connection to the server,
most likely caused by the client or
server time being out of sync.

Make sure server and client UTC times are reasonably
synchronized. Adjust the client and server time to be within 3
hours from each other.

No contact with the server The client is unable to establish any
kind of connection to the server.

• Make sure that the server computer is connected
to the network.

• Make sure the server computer is running.
• Make sure the firewall is properly configured.
• Check the spelling of the server address.
• Check the client proxy settings.

No response from the server The client is able to contact the
server computer but no AXIS
Camera Station server is running.

Make sure that you are connecting to the right computer and
that the AXIS Camera Station server is running.

Client can’t connect to the
server

The client is not able to connect to
the server and an error message is
displayed.

Make sure that your network is properly configured:

• Verify that the OS is supported.
- Check the AXIS Camera Station

release note for a full list of supported
OS.

• Verify that AXIS Camera Station server is running.
- Start the server from Service Control.

• Verify that the client and the server are connected
to the same network.

- If not, the client should use the server’s
external IP address.

• Check if there is a proxy server between the server
and the client.

- Configure the server proxy in Service
Control.

• Check if there is a proxy server between the server
and the client.
Configure the client proxy settings.

16

https://help.axis.com/axis-camera-station-5#connection-status
https://help.axis.com/axis-camera-station-5#configure-user-permissions
https://www.axis.com/ftp/pub_soft/cam_srv/cam_station/latest/relnote.txt


AXIS Camera Station troubleshooting guide

Login

- At the log in page, in the left lower
corner, select Change proxy settings.

- Or configure it in the Windows Internet
Options and select to use the default
option in Change Proxy settings.

Unable to connect to the
server

An unknown error was encountered
when connecting to the server.

• Check that the address and port of the AXIS
Camera Station server are correct.

• Check that there is no NAT, firewall or antivirus
software blocking the connection to the server.

• Use AXIS Camera Station Service Control to check
that the server is running.

- Open the Service Control by
double-clicking the icon in
Windows notification area. See
AXIS Camera Station Service Control in
the AXIS Camera Station user manual.

- The server status is displayed in the
General tab. If status is "Stopped", click
Start to start the server.

Unable to find the server The client is not able to resolve the
address entered to an IP address.

• Check that the server computer is connected to
the network.

• Check that the address and port of the AXIS
Camera Station server are correct.

• Check that there is no NAT, firewall, or antivirus
software blocking the connection to the server.

The server and client version
differs

The client is running a newer
version of AXIS Camera Station
than the server.

Upgrade the server to run the same version as the client.

The server and client version
differs

The server is running a newer
version of AXIS Camera Station
than the client.

Upgrade the client to run the same version as the server.

Unable to connect to server.
Server is too busy.

The server is not able to respond
because of performance issues.

Make sure that the server computer and the network is not
overloaded.

The local AXIS Camera
Station server is not started

You tried to connect using This
computer but the installed AXIS
Camera Station server is not
running.

Start AXIS Camera Station using the Service Control in the
system tray or select a remote server to log in to.

AXIS Camera Station server
is not installed on this
computer

You tried to connect using This
computer but there is no server
installed on this computer.

Install the AXIS Camera Station server or choose a different
server.

The selected server list is
empty

The server list selected for login
was empty.

Add servers to the server list by clicking the Edit link next to
the server list selection.

17

https://help.axis.com/axis-camera-station-5#axis-camera-station-service-control


AXIS Camera Station troubleshooting guide

Licenses

Licenses

License registration issues
If automatic registration fails, try the following:

• Check that the license key has been entered correctly.

• Change the client proxy settings to allow AXIS Camera Station to access the internet.

• Select the option The server is not connected to the internet.

• Make a note of the Server ID and activate AXIS Camera Station from axis.com/licenses/systems.

• Make sure that the server’s time is up to date.

For more information, see axis.com/products/axis-camera-station/license.
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Users

Can't find domain users
If the domain user search fails, change the Service logon account:

1. Open Windows Control Panel.

2. From the System & Security category, select Administrative Tools and then Services.

3. Right-click AXIS Camera Station and select Properties.

4. Click the Log on tab.

5. Change from Local System account to This account.

6. Select a user with access to Windows Active Directory.
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Certificate errors

AXIS Camera Station can't communicate with the device until the certificate error is solved.

The certificate errors can be:

Certificate Not Found - if the device certificate has been removed. If you know why the certificate was removed, click Repair to
repair the certificate. If you suspect unauthorized access, investigate the issue before clicking the button. Click Advanced to display
certificate details. The certificate could have been removed because:

• The device was reset to factory default.

• Secure HTTPS communication has been disabled.

• An unauthorized person has accessed and modified the device.

Untrusted Certificate - if the device certificate has been modified outside of AXIS Camera Station. This can indicate that an
unauthorized person has accessed and modified the device. If you know why the certificate was modified, click Trust This Device. If
not, investigate the issue before clicking the button. Click Advanced to display certificate details.

Missing passphrase for certificate authority
If you have a certificate authority in AXIS Camera Station and no passphrase is stored with it, you will get an alarm:

You need to provide a passphrase for the Certificate Authority certificate. Read the AXIS Camera Station User Manual for
more information.

You can resolve this issue in three different ways:

• Enable HTTPS on a device

• Import an existing certificate authority

• Let AXIS Camera Station generate a new certificate authority

To enable HTTPS on a device:

1. Open a Configuration tab.

2. Go to Devices > Management.

3. In the list, right-click and device and go to Security > HTTPS > Enable/Update.

4. Click Yes to confirm.

5. Enter the certificate authority passphrase. And click OK.

To import an existing certificate authority:

1. Open a Configuration tab.

2. Go to Security > Certificates.

3. Click Import....

4. Click OK to confirm that you want to replace your existing certificate authority.

Note
AXIS Camera Station loses its connection to the devices, and some system components restart.
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Certificate errors

5. Locate and open your existing certificate authority.

6. Enter the certificate authority passphrase. And click OK.

To let AXIS Camera Station generate a new certificate authority:

1. Open a Configuration tab.

2. Go to Security > Certificates.

3. Click Generate....

4. Click OK to confirm that you want to replace your existing certificate authority.

Note
AXIS Camera Station loses its connection to the devices, and some system components restart.

5. Create a new certificate authority passphrase. And click OK.
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Time synchronization

Windows time service isn’t running
The Windows Time service is not synchronized with the NTP server. This can be because it can’t reach the NTP server. Make sure that:

• The NTP server is online.

• The firewall settings are correct.

• The device is on a network that can reach the NTP server.

For assistance, contact your system administrator.

Detected a time difference of {time} on {device}
The device is out of synchronization with the server time.

1. Go to Configuration > Devices > Time synchronization and check the server time offset of the device.

2. If the server time offset is more than 2 seconds:

2.1 Make sure that Enable time synchronization is selected.

2.2 Make sure that the device can reach the specified NTP server.

2.3 Reload the device under Configuration > Devices > Management.

3. If the server time offset is smaller than 2 seconds, the device might not send sufficient data for time synchronization.

3.1 Clear Send alarm when the time difference between server and device is larger than 2 seconds to disable
alarms.

3.2 The device is not properly synchronized with the server. The recording is time stamped with the time when the
server received it instead of the time of when the device recorded it.

For assistance, contact Axis support.
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Technical support

Technical support

Technical support is available for customers with a licensed version of AXIS Camera Station. To contact technical support, go to
> Help > Online Support or axis.com/support

We recommend that you attach the system report and screenshots to the support case.

Go to > Help > System report to create a system report.

Escalation process
When you have issues that can’t be solved using this guide, escalate the issue to Axis Online Helpdesk. In order for the support to
understand your issue and be able to solve it is necessary to include the following information:

• A clear description on how to reproduce the issue or under what circumstances does the issue happen.

• The TIME and the concerned camera’s name or IP address when the issue happens.

• AXIS Camera Station system report generated directly after the issue happens.

• Make sure the system report is generated from the client or server where the issue has been reproduced.

• Live view related: Enable the Include screenshots option of all monitors in the Generate System Report dialog.

• Only include the database files if needed, excluding will speed up uploading.

Sometimes additional information is required and will be requested by the support team.
Supply the following information if requested:

Note
If the file is larger than 100 MB, for example, network trace or database file, send the file using a secure file sharing
service that you trust.

Debug logs - Sometimes we must turn on debug level logging to collect more information. This is only done by request from Axis
Product Specialists. Instructions can be found in this FAQ.

Live view debug overlay - Sometimes it is beneficial to provide screenshots of the overlay information or a video showing the
change of values in the time that is of interest.
To add overlay information do as follows:

• Press CTRL + I one time to display overlay information in the live view.

• Press CTRL + I two times to add debug information.

• Press CTRL + I three times to hide the overlay.

Network trace - If requested by the product specialist, the following information should be generated at the same time as when AXIS
Camera Station system report is taken.
Issue isolated to a specific camera:

• It would be appreciated, if the camera's time is synchronized with the server’s. This makes it easier for Axis Support to
see the issue.

• Network traces taken over the time the issue happens if it’s reproducible. This includes:

- A 60 sec Network trace taken on the camera (only applicable to camera firmware 5.20 and above)

Use the following VAPIX command: Change the login, IP address and duration (in seconds) if needed:
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http://root:pass@192.168.0.90/axis-cgi/debug/debug.tgz?cmd=pcapdump
&duration=60

- A 10-30 sec Network trace taken on the server showing communication between the server and the camera.
This document contains detailed instructions which can be sent to customers directly.

Database files - In cases where we need to examine or manually repair the database. Select Include database in the report
before the system report is generated.

Screenshots - Use screenshots when it’s a live view issue, related to UI. For example when you want to show a timeline for recordings
or when it is difficult to describe.

Screen recordings - Use screen recordings when it’s difficult to describe the problem in words, for example when lots of UI
interactions are involved to reproduce the issue.

FAQ

Configure the firewall to allow access to AXIS Secure Remote Access

AXIS Secure Remote Access does not support proxy that requires authentication. A workaround could be to allow cameras (AXIS
Companion) and AXIS Camera Station server (AXIS Camera Station) to bypass authentication.

Each time a client or a camera makes an outbound connection through the router, the router will give that connection a random
external port which is used for hole punching. It is not possible to predict which port will be used.

AXIS Companion Classic and AXIS Camera Station

• The network needs to allow outbound traffic on ports 80 and 443 for Secure Remote Access to work.

• The mediator servers use dynamic IP addresses. The mediator server URLs are:

- accws01.accws.axis.com

- accws02.accws.axis.com

- accws03.accws.axis.com

- us-us.accws.axis.com

- usaccws01.accws.axis.com

- usaccws02.accws.axis.com

- us-sra-oauth.axis.com

- se-eu.accws.axis.com

- se-sra-oauth.axis.com

- se-ap.accws.axis.com

- acsapi.axis.com

- gateway.api.axis.com

• The site service URL is also accessed via port 80: http://accws.se.axis.com

Peer-to-peer (P2P):

Server-side - Cameras (AXIS Companion)/server (AXIS Camera Station) need to be able to get out on Port 80 & 443 (outbound)

Client-side network - outbound 80 & 443

Connection using Web proxy/4G - P2P will not work and communication is relayed through the mediator servers.
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Use of dynamic ports may prevent hole punching/P2P

• For countries with special fire walls (e.g.: Dubai and China) Secure remote access will not work as they cannot reach the
turn servers (where ISPs restrict internet traffic, with restricted internet)

• Some of the servers are located in Sweden and may require some changes when using Geolocation type of firewall

• Some proxies may block certain protocols, require certificates, or cut connections after a while and may not work with
AXIS Secure Remote Access

AXIS Companion (version 4)

The following URLs are used by the Communication Agent that is installed on all cameras/recorder in AXIS Companion 4:

• https://*.axis.com/*

• wss://*.axis.com/*

• https://*.axis.cloud/*

In some cases:

• aiuktg4ql1eax-ats.iot.eu-west-1.amazonaws.com

• cdn.appdynamics.com:443 should be trusted in the firewall. AppDynamics is used to gain insights into our application's
performance. AppDynamics is an Application Performance Monitoring (APM). It helps us monitor, analyze, and optimize our
applications, allowing us to proactively identify and address any performance bottlenecks or issues.

Outbound ports used

For cloud service requests:

• 443 (HTTPS)

For P2P:

• 34500 (UDP)

• 80 (TCP)
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Other resources

Besides this troubleshooting guide and the user manual, you can visit the YouTube channel for AXIS Camera Station There you can
find technical support and feature videos. The videos are available on youtube.com.
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