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Axis Coverage Shapes per Microsoft® Visio® fornisce modelli CAD 2D interattivi di telecamere di sicurezza da utilizzare in
Microsoft® Visio®. I modelli di telecamere possono essere inseriti in una planimetria all'interno di Visio per visualizzare la copertura
delle telecamere e integrare la pianificazione del sistema di sorveglianza nei propri progetti.

Questo manuale fa riferimento a Microsoft® Visio® Standard 2016. Le opzioni del menu potrebbero essere diverse in altre versioni
di Visio.

L'uso di Axis Coverage Shapes for Microsoft® Visio® è soggetto alle Condizioni generali di licenza software Axis.

Primi passi

Scaricare i file

Questo manuale si basa sul presupposto che l'utente abbia familiarità con Microsoft® Visio®. Se è necessario supporto per l'utilizzo
di Visio, consultare la guida Microsoft® Visio®.

1. Scaricare il file zip per Axis Coverage Shapes for Microsoft® Visio® da axis.com/tools/axis-coverage-shapes

2. Estrarre i file nell'unità locale (C:) nel percorso Documents\My Shapes (Documenti\Forme personalizzate).

Aggiunta di Coverage Shapes a Visio

1. Aprire Microsoft® Visio® e aprire il riquadro di attività Shapes (Forme).

Nel caso non sia aperto o visibile, andare a View (Visualizza) > Task Panes (Riquadri attività) e selezionare Shapes (Forme).

2. In Shapes (Forme) selezionare More Shapes (Altre forme) > My Shapes (Forme personalizzate), dove sarà possibile
selezionare il gruppo o i gruppi scaricati di Coverage Shapes.

3. Quando richiesto, selezionare Trust all from publisher (Considera attendibili tutti i contenuti di questo autore) o, in
alternativa, Enable Macros (Abilita macro) nella Microsoft® Visio® Security Notice. Le macro devono essere abilitate
affinché si possano utilizzare le Coverage Shapes.

Ora le famiglie di telecamere selezionate saranno disponibili nel riquadro attività Shapes (Forme).
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Importazione di una planimetria
Per progettare un sistema su Microsoft® Visio®, si inizia in genere con l'importazione di una planimetria.

Prima di iniziare

Consultare i nostri tool tip per la e il .

Importare un disegno CAD

Verifica della scala del file AutoCAD

1. Per la verifica o la modifica della scala del file AutoCAD prima dell'importazione del file, aprire la finestra di dialogo Plot
(Traccia) su AutoCAD e annotare o modificare la scala. Per ulteriori informazioni, consultare i relativi tutorial per AutoCAD.

Importazione del file AutoCAD da utilizzare

2. Per l'importazione di un file AutoCAD, aprire Microsoft® Visio® e andare a Insert > CAD Drawing (Inserisci > Disegno
CAD). Selezionare il file da importare e fare clic su Open (Apri).

3. Nella finestra di dialogo CAD Drawing Properties (Proprietà disegno CAD), impostare i parametri CAD drawing scale
(Scala di disegno CAD) e accertarsi che siano selezionate le caselle di controllo Lock size and position (Blocca dimensione
e posizione) e Lock against deletion (Protezione da eliminazione).

Se si riscontrano problemi con l'importazione del file in Microsoft® Visio®, provare a salvare il file AutoCAD come disegno
R14/LT98/LT97. Per ulteriori informazioni, consultare i rispettivi tutorial AutoCAD.

Assegnazione all'immagine di un livello telecamera

4. Assicurarsi di ricontrollare la scala della planimetria importata prima dell'aggiunta di telecamere. Andare a Design >
Page Setup > Drawing scale (Progettazione > Configurazione pagina > Scala disegno) per verificare o modificare la
scala stabilita.

5. Andare Home > Editing > Assign to Layer (Home > Modifica > Assegna a livello) ed eseguire la creazione di un nuovo
livello che servirà per le telecamere da aggiungere. Andare a Home > Editing > Layers > Layer Properties (Home >
Modifica > Livelli > Proprietà livello), selezionare il nuovo livello e contrassegnarlo come Active layer (Livello attivo).

Importa un file PDF

Non è ideale lavorare con file PDF perché non sono file vettoriali. Raccomandiamo l'uso di uno strumento online,
ad esempio l'applicazione Microsoft® PDF to JPEG per la conversione dei file PDF in file di immagine o per lo
scatto di un'istantanea della planimetria PDF per salvarla come file di immagine.

Importazione dell'immagine PDF da utilizzare

1. Per l'importazione di un file PDF, aprire Microsoft® Visio® e andare a Insert > Object > Adobe Acrobat Document (Inserisci
> Oggetto > Documento Adobe Acrobat).
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2. Selezionare il file da importare e fare clic su Open (Apri).

Una volta conclusa l'importazione, assicurarsi di far entrare l'immagine PDF importata in una singola pagina in
Microsoft® Visio®.

Se serve ruotare l'immagine, andare a Home > Arrange > Position (Home > Disponi > Posizione).

3. Contrassegnare la planimetria importata, andare a Home > Arrange > Group (Home > Disponi > Gruppo) e selezionare
Ungroup (Sgruppa).

Definizione della scala dell'immagine PDF.

4. Per essere in grado definire la scala dell'immagine, usare lo Strumento di misurazione.

5. Una volta terminata la misurazione, aprire una pagina nuova in Microsoft® Visio® e andare a Design > Page Setup >
Drawing scale (Progettazione > Configurazione pagina > Scala disegno) per inserire la scala definita.

Assegnazione all'immagine di un livello telecamera

6. Andare a Home > Editing > Assign to Layer (Home > Modifica > Assegna a livello) per la creazione di un nuovo livello
che funga da livello di base della planimetria. Per bloccare il piano nella sua posizione, andare a Home > Editing >
Layers > Layer Properties (Home > Modifica > Livelli > Proprietà livello), selezionare il nuovo livello e la casella di
controllo e selezionare la casella di controllo Lock (Blocca).

Ripetere questa fase per la creazione di un altro livello per le telecamere da aggiungere. Nella finestra di dialogo Layer
properties (Proprietà livello), contrassegnare questo livello come Active layer (Livello attivo).

Ora è possibile cominciare ad aggiungere telecamere alla propria immagine di planimetria PDF.

Importazione di un'immagine mappa

Invece di importare un'immagine mappa su Microsoft® Visio®, consigliamo di provare la funzionalità mappe in Site Designer, che offre
un flusso di lavoro agevole e affidabile tramite la funzionalità integrata per mappe.

Aggiunta di videocamere
Prima di iniziare

Axis fornisce aggiornamenti periodici per questa offerta, assicurarsi di iniziare sempre con lo scaricamento dell'ultima versione da
axis.com/tools/axis-coverage-shapes.

1. Una volta definito il livello per le telecamere nella planimetria, andare a More Shapes > My Shapes (Altre forme >
Forme personalizzate) e selezionare le famiglie desiderate. Questa fase va ripetuta per tutte le famiglie di telecamere
che si desidera caricare nel proprio progetto.

2. Per l'aggiunta di un modello di telecamera alla planimetria, sfogliare le famiglie di telecamere selezionate e trascinare
e rilasciare i modelli nel disegno.

3. Modificare in base al progetto le impostazioni predefinite dei modelli di telecamera nella planimetria.

- Per il controllo delle impostazioni di campo visivo del modello di telecamera, utilizzare gli strumenti di
attivazione/disattivazione gialli all'interno del modello. I campi dati cambieranno con il riposizionamento
del campo visivo.

- Per la modifica dei parametri del modello di telecamera, fare clic con il pulsante destro del mouse sul modello
di telecamera e selezionare l'opzione Edit Shape Data (Modifica dati forma) che consente di regolare la
maggior parte degli attributi della telecamera.

- Per effettuare la modifica del testo visualizzato per il modello di telecamera, fare clic sul modello di telecamera
con il tasto destro del mouse e selezionare Edit Text (Modifica testo). Aggiornare il nome del modello della
telecamera e fare clic su ESC sulla tastiera.
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- Per copiare un modello di telecamera presente in altre ubicazioni all'interno della stessa planimetria, fare clic sul
modello di telecamera con il pulsante destro del mouse e usare le opzioni Copy (Copia) e Paste (Incolla).

4. Trascinare e rilasciare lo stencil Axis Product Listing (Elenco prodotti Axis) nel disegno per aggiungere una pianificazione
delle telecamere per i modelli di telecamera nella planimetria. Lo stencil comprenderà i modelli già posizionati nella
planimetria per impostazione predefinita. Fare clic con il pulsante destro del mouse sul campo di testo e selezionare Edit
Text (Modifica testo) per eseguire la modifica del testo visualizzato nell'elenco. Una volta aggiunte le proprie modifiche,
fare clic su ESC sulla tastiera.

Esporta in Site Designer
Si possono esportare i modelli completi di planimetria e telecamere in AXIS Site Designer per poter continuare a lavorare al proprio
piano di progettazione.

1. Salvare il proprio disegno su Microsoft® Visio®.

2. Fare clic con il pulsante destro del mouse su una telecamera del proprio disegno e selezionare Export all Cameras (Esporta
tutte le telecamere)

3. Nella finestra di dialogo Export Cameras (Esporta telecamere), fare clic su Export to Axis Site Designer (Esporta su
Axis Site Designer). Una volta completata l'esportazione, sarà visualizzata una finestra di dialogo popup con il percorso
del file esportato. Fare clic su OK.

Nota
Questa finestra di dialogo consente anche di esportare il proprio progetto come file con valori delimitati da virgole in altri
strumenti di pianificazione (ad esempio Microsoft Excel). Assicurarsi di selezionare Comma (Virgola) come separatore prima
di fare clic su Copy to Clipboard (Copia negli Appunti).

4. Aprire Site Designer e selezionare Import project (Importa progetto).

5. Accedere al file .asdp / .asdpx che si desidera importare e fare clic su Open (Apri). Si riceverà una notifica su Site Designer
a importazione completata.

Per ulteriori informazioni su AXIS Site Designer, andare all'indirizzo .

Tooltip
Questa sezione contiene alcune idee utili per aiutare nell'utilizzo di Microsoft® Visio®. Si consiglia di consultare le pagine di
supporto di Microsoft® Visio® per ulteriori dettagli e suggerimenti.

Creare modelli

Microsoft® Visio® consente la creazione di modelli per un formato carta specifico, per agevolare l'avvio rapido dei progetti. Utilizzare
il comando “Salva con nome“ per assicurarsi che non siano apportati cambiamenti al modello originale.

Pagine supplementari in Visio

Seguire le seguenti fasi per aggiungere una pagina nuova in Microsoft® Visio®:

1. Scorrere nell'area di disegno fino al fondo della pagina e fare clic sul simbolo della croce per Inserire pagina.

2. Per copiare il proprio disegno esistente nella nuova pagina, selezionare (Ctrl + A), copiare i disegni (Ctrl + C) e incollarli
nella nuova pagina (Ctrl + V).

3. Fare clic con il pulsante destro del mouse sulla nuova pagina creata e scegliere Rinomina per rinominare la pagina.

Strumenti di misurazione

Utilizzare gli strumenti di misurazione di Microsoft® Visio® per agevolare il ridimensionamento nei progetti.
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1. Per aggiungere gli strumenti di misurazione al riquadro degli strumenti Shapes (Forme), andare al riquadro strumenti
Shapes (Forme)> More Shapes (Altre forme) > Visio Extras (Extra di Visio) > Drawing Tool Shapes (Strumenti di
disegno - Forme)

Selezionare dagli strumenti disponibili Horizonal measure (Misura orizzontale) e Vertical measure (Misura verticale).

2. Per aggiungere strumenti di misurazione ai Preferiti, fare clic con il pulsante destro del mouse su Horizonal measure
(Misura orizzontale) e/o Vertical measure (Misura verticale) nel riquadro strumenti Shapes (Forme) e selezionare Add to
My Shapes (Aggiungi a forme personalizzate) > Favorites (Preferiti).

Scala

Quando i disegni che sono stati creati contengono oggetti dal mondo reale di dimensioni maggiori rispetto a una pagina stampata, è
necessario disegnare in scala. Si consiglia, prima di importare una planimetria, di stabilire la scala di un disegno.

1. Andare a File > New (Nuovo) e creare un progetto nuovo.

2. Nella scheda Design (Progettazione) andare a Page Setup (Configurazione pagina) (MAIUSC + F5) per aprire la gamma
completa di opzioni di formattazione della pagina.
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3. In Page Setup (Configurazione pagina), andare a Drawing Scale (Scala del disegno) e inserire i dettagli di scala
predefiniti e/o le dimensioni della pagina

Per maggiori informazioni sul ridimensionamento, consultare la guida online di Microsoft® Visio®.
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Che vantaggio offre usare AXIS Site Designer rispetto a Coverage Shapes in Microsoft®
Visio®?
Rispetto ai prodotti con licenza come Microsoft® Visio®, usare uno strumento online gratuito come AXIS Site Designer per pianificare
il tuo design ha vari vantaggi.

• Sempre al corrente degli ultimi prodotti che offriamo

• Riceverai una documentazione completa del progetto, inclusa distinta base, la stima di larghezza di banda, proposte di
sistema e i report di installazione.

• Puoi esplorare ed aggiungere in modo semplice nuovi prodotti o accessori di sistema con il selettore di prodotti e
accessori integrato

• Progettare siti che comprendono l'impostazione VMS, il posizionamento telecamera e i limiti del campo visivo è facile.

• Puoi eseguire l'importazione delle impostazioni della telecamera e della registrazione nel tuo VMS e condividere note e
istruzioni di installazione con gli installatori.

Scopri di più relativamente ad AXIS Site Designer su axis.com o consulta il nostro manuale per maggiori informazioni.

Come faccio a spostare il mio progetto Visio® esistente su Site Designer?
Per poter cominciare ad usare AXIS Site Designer con i tuoi progetti esistenti creati con l'aiuto di Axis Coverage Shapes for Microsoft®
Visio®, devi eseguire l'esportazione dei tuoi elenchi di telecamere e disegni, come le planimetrie, su AXIS Site Designer.

• Per eseguire l'esportazione di tutti i tuoi elenchi di telecamere, fai riferimento a

• Per l'importazione del tuo disegno da Microsoft® Visio® a Site Designer, segui questi passaggi:

1. Per nascondere tutti i campi visivi sul tuo disegno, fai clic con il pulsante destro del mouse su qualsiasi
telecamera nel progetto e rimuovi il segno di spunta Show FOV (Mostra campo visivo).

2. In Microsoft® Visio®, vai a File > Export > Change file type > PNG (File > Esporta > Modificare tipo di
file > PNG).

Fai clic su Save As (Salva con nome) e vai alla posizione di una cartella dove vuoi salvare il tuo file esportato.

3. Vai a sitedesigner.axis.com e accedi ad AXIS Site Designer.

4. Dall'elenco I miei progetti, vai al progetto che comprende i tuoi elenchi di telecamere importati recentemente
dal tuo progetto Visio.

5. Apri il tuo progetto, vai a Mappe > Aggiungi nuova mappa > Carica planimetria.

Naviga al file .png che hai esportato dal tuo progetto Visio.

6. Imposta la scala per l'immagine (la stessa usata nel tuo progetto Visio) e posiziona le telecamere che hai
già importato da Visio.

Sei pronto per lavorare con il tuo progetto appena importato in AXIS Site Designer. Per saperne di più su come si lavora con AXIS Site
Designer, vai ad axis.com o consulta il nostro manuale online per maggiori informazioni.
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