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O Axis Coverage Shapes para Microsoft® Visio® fornece modelos interativos de câmeras de segurança CAD 2D para uso no
Microsoft® Visio®. Os modelos de câmera podem ser colocados em uma planta baixa dentro do Visio para visualizar a cobertura da
câmera e integrar o planejamento do sistema de monitoramento aos seus desenhos.

Este manual baseia-se no Microsoft® Visio® Standard 2016. As opções de menu podem ser diferentes em outras versões do Visio.

O uso do Axis Coverage Shapes for Microsoft® Visio® está sujeito aos Termos de Licença de Software Gerais da Axis.

Guia de Introdução

Download dos arquivos

Este manual parte do pressuposto de que você está familiarizado(a) com o Microsoft® Visio®. Se precisar de ajuda para usar o Visio,
consulteAjuda do Microsoft® Visio®.

1. Baixe o arquivo zip do Axis Coverage Shapes for Microsoft® Visio® de axis.com/tools/axis-coverage-shapes

2. Extrair os arquivos em sua unidade local (C:) em Documents\My Shapes.

Adição de formas de cobertura ao Visio

1. Abra o Microsoft® Visio® e abra o painel da tarefa Shapes (Formas).

Se ele não estiver aberto ou não estiver visível, vá para View (Exibir) > Task Panes (Painéis de tarefas) e selecione
Shapes (Formas).

2. Em Shapes (Formas), selecione More Shapes (Mais formas) > My Shapes (Minhas formas), onde é possível selecionar
o grupo ou os grupos de Formas de cobertura baixados.

3. Quando solicitado, selecione Trust all from publisher (Confiar em todos do editor) ou, alternativamente, Enable Macros
(Habilitar macros) no Aviso de segurança do Microsoft® Visio®. É necessário habilitar as macros para poder usar as
Formas de cobertura.

Você agora selecionou as famílias de câmeras disponíveis no painel de tarefas Shapes (Formas).
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Importação de uma planta
Projetar um sistema no Microsoft® Visio® geralmente começa com a importação de uma planta.

Antes de começar

Confira nossas dicas de ferramentas para e .

Importação de um desenho de CAD

Verifique a escala do arquivo de AutoCAD

1. Para verificar ou alterar a escala do arquivo de AutoCAD antes de importá-lo, abra a caixa de diálogo Plot (Plotar) no
AutoCAD e anote ou altere a escala. Para obter mais informações, consulte os tutoriais do AutoCAD relacionados.

Importação do arquivo de AutoCAD para trabalho

2. Para importar um arquivo do AutoCAD, abra o Microsoft® Visio® e vá para Insert > CAD Drawing (Inserir > Desenho de
CAD). Selecione o arquivo para importar e clique em Open (Abrir).

3. Na caixa de diálogo CAD Drawing Properties (Propriedades do desenho de CAD), defina os parâmetros de CAD drawing
scale (Escala do desenho de CAD) e certifique-se de que as caixas de seleção Lock size and position (Bloquear tamanho e
posição) e Lock against deletion (Bloquear contra exclusão) estejam marcadas.

Se estiver tendo problemas com a importação de arquivos para o Microsoft® Visio®, tente salvar o arquivo do AutoCAD
como desenho R14/LT98/LT97. Para obter mais informações, consulte os tutoriais relacionados ao AutoCAD.

Atribuição de uma camada de câmera à imagem

4. Antes de adicionar câmeras, certifique-se de verificar novamente a escala da planta importada. Vá para Design > Page
Setup > Drawing scale (Design > Configuração da página > Escala do desenho) para verificar ou alterar a escala definida.

5. Vá para Home > Editing > Assign to Layer (Início > Edição > Atribuir a camada) e crie uma nova camada que servirá
como uma camada para as câmeras que serão adicionadas. Vá para Home > Editing > Layers > Layer Properties
(Início > Edição > Camadas > Propriedades da camada), selecione a camada recém-criada e marque-a como Active
layer (Camada ativa).

Importação de um arquivo PDF

Os arquivos PDF não são ideais para trabalhar, pois não são arquivos vetoriais. Recomendamos usar uma ferramenta
online, como o aplicativo Microsoft® PDF to JPEG para converter arquivos PDF em arquivos de imagem, ou
capturar um instantâneo da planta em PDF para salvá-lo como um arquivo de imagem.

Importação da imagem PDF para trabalhar

1. Para importar um arquivo PDF, abra o Microsoft® Visio® e vá para Insert > Object > Adobe Acrobat Document (Inserir >
Objeto > Documento do Adobe Acrobat).
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2. Selecione o arquivo para importar e clique em Open (Abrir).

Após a importação, certifique-se de posicionar a imagem PDF importada em uma única página no Microsoft® Visio®.

Se for necessário girar a imagem, vá para Home > Arrange > Position (Início > Organizar > Posição).

3. Marque a planta importada e vá para Home > Arrange > Group (Início > Organizar > Grupo) e selecione Ungroup
(Desagrupar).

Definição da escala da imagem em PDF.

4. Para poder definir a escala da imagem, use a Ferramenta de medição.

5. Uma vez feita a medição, abra uma nova página no Microsoft® Visio®e vá para Design > Page Setup > Drawing scale
(Design > Configuração da página > Escala de desenho) para inserir a escala definida.

Atribuição de uma camada de câmera à imagem

6. Vá para Home > Editing > Assign to Layer (Início > Edição > Atribuir a camada) e crie uma nova camada que servirá
como uma camada base para sua planta. Para travar a planta no lugar, vá para Home > Editing > Layers > Layer
Properties (Inicio > Edição > Camadas > Propriedades da camada), selecione a camada recém-criada e selecione a
caixa de seleção Lock (Bloquear).

Repita esta etapa para criar outra camada para adicionar as câmeras. Na caixa de diálogo Layer properties (Propriedades
da camada), marque esta camada como Active layer (Camada ativa).

Agora você pode começar a adicionar câmeras à sua imagem da planta em PDF.

Importação de uma imagem de mapa

Em vez de importar uma imagem de mapa para o Microsoft® Visio®, recomendamos experimentar o recurso de mapas do Site Designer,
o qual oferece um fluxo de trabalho suave e confiável usando a funcionalidade de mapa integrada.

Adição de câmeras
Antes de começar

A Axis fornece atualizações periódicas para esta oferta. Certifique-se de começar sempre baixando a versão mais recente de
axis.com/tools/axis-coverage-shapes.

1. Uma vez que a camada para câmeras seja definida em sua planta, vá para More Shapes > My Shapes (Mais formas >
Minhas formas) e selecione as famílias desejadas. Repita esta etapa para todas as famílias de câmeras que deseja
carregar em seu design.

2. Para adicionar um modelo de câmera à planta, navegue pelas famílias das câmeras selecionadas e arraste e solte os
modelos no desenho.

3. Modifique as configurações padrão dos modelos de câmera em sua planta de acordo com o seu design.

- Para controlar as configurações de campo de visão (FOV) do modelo da câmera, use as alças amarelas de
alternância dentro do modelo. Os campos de dados fornecidos mudarão à medida que o FoV for reposicionado.

- Para alterar os parâmetros do modelo da câmera, clique com o botão direito do mouse no modelo da câmera e
selecione a opção Edit Shape Data (Editar dados da forma), onde você pode ajustar a maioria dos atributos
da câmera.

- Para editar o texto exibido para o modelo da câmera, clique com o botão direito do mouse no modelo da câmera
e selecione Edit Text (Editar texto). Atualize o nome do modelo da câmera e clique em ESC no teclado.

- Para copiar um modelo de câmera existente em outros locais dentro da mesma planta, clique com o botão direito
do mouse no modelo da câmera e use as opções Copy (Copiar) e Paste (Colar).
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4. Para adicionar um cronograma de câmera para os modelos de câmera em sua planta, arraste e solte o estêncil Axis Product
Listing (Listagem de produtos Axis) no desenho. Por padrão, o estêncil incluirá os modelos já colocados em sua planta.
Para editar o texto exibido na listagem, clique com o botão direito do mouse no campo de texto e selecione Edit Text
(Editar texto). Depois que as alterações forem adicionadas, clique em ESC no teclado.

Exportação para o Site Designer
Para poder continuar trabalhando com seu plano de design, você pode exportar seus modelos completos de planta e câmera para
o AXIS Site Designer.

1. Salve seu desenho no Microsoft® Visio®.

2. Clique com o botão direito do mouse em qualquer câmera em seu desenho e selecione Export all Cameras (Exportar
todas as câmeras)

3. Na caixa de diálogo Export Cameras (Exportar câmeras), clique em Export to Axis Site Designer (Exportar para o
AXIS Site Designer). Quando a exportação é feita, uma caixa de diálogo pop-up é mostrada com o local do arquivo de
exportação. Clique em OK.

Observação
Nesta caixa de diálogo, você também pode exportar seu projeto como um arquivo separado por vírgulas para outras
ferramentas de planejamento (por exemplo, o Microsoft Excel). Certifique-se de selecionar Comma (Vírgula) como um
separador antes de clicar em Copy to Clipboard (Copiar para área de transferência).

4. Abra o Site Designer e selecione Import project (Importar projeto).

5. Navegue para o arquivo .asdp/.asdpx que deseja importar e clique em Open (Abrir). Você receberá uma notificação
no Site Designer assim que a importação for concluída.

Para obter mais informações sobre o AXIS Site Designer, vá para .

Dicas
Esta seção inclui algumas ideias úteis para ajudar você a usar o Microsoft® Visio®. Recomendamos consultar as
páginas de suporte do Microsoft® Visio® para obter mais detalhes e dicas de ferramentas.

Criação de modelos

Você pode criar modelos do Microsoft® Visio® para um tamanho de papel específico para ajudá-lo a iniciar rapidamente seus projetos.
Use o comando “Save As“ (Salvar como) para garantir que você não esteja fazendo alterações no modelo original.

Páginas adicionais no Visio

Siga estas etapas para adicionar uma nova página no Microsoft® Visio®:

1. Na área de desenho, role até a parte inferior da página e clique no sinal de cruz para inserir uma página.

2. Para copiar seu desenho existente na nova página, selecione (Ctrl + A) e copie (Ctrl + C) seus desenhos e cole-os
na nova página (Ctrl + V).

3. Para renomear a página, clique com o botão direito do mouse na nova página criada e selecione Rename (Renomear).

Ferramentas de medição

Para ajudar no dimensionamento dos seus projetos, use as ferramentas de medição do Microsoft® Visio®.

1. Para adicionar as ferramentas de medição ao painel da ferramenta Shapes (Formas), vá para o painel da ferramenta
Shapes (Formas) > More Shapes (Mais formas) > Visio Extras (Extras do Visio) > Drawing Tool Shapes (Formas da
ferramenta de desenho)
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Selecione Horizontal measure (Medida horizontal) e Vertical measure (Medida vertical) nas ferramentas disponíveis.

2. Para adicionar ferramentas de medição às suas favoritas, clique com o botão direito em Horizontal measure (Medida
horizontal) e/ou Vertical measure (Medida vertical) no painel da ferramenta Shapes (Formas) e selecione Add to My
Shapes (Adicionar às Minhas formas) > Favorites (Favoritas).

Escala

Quando os desenhos criados contêm objetos do mundo real maiores que uma página impressa, é necessário desenhar em escala.
Recomendamos determinar a escala de um desenho antes de importar uma planta.

1. Vá para File (Arquivo) > New (Novo) e crie um novo projeto.

2. Na guia Design (Projeto), vá para Page Setup (Configuração de página) (Shift + F5) para abrir o conjunto completo de
opções de formatação de página.
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3. Em Page Setup (Configuração da página), vá para Drawing Scale (Escala do desenho) e insira os detalhes da escala
pré-definida e/ou o tamanho da página.

Para obter mais informações sobre escala, consulte a ajuda online do Microsoft® Visio®.
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Qual é o benefício de usar o AXIS Site Designer em comparação com as formas de
cobertura no Microsoft® Visio®?
Em comparação com produtos licenciados como o Microsoft® Visio®, usar uma ferramenta online gratuita como AXIS Site Designer
para planejar seu design tem várias vantagens.

• Você permanece sempre em dia com nossa mais recente oferta de produtos

• Você obtém uma documentação abrangente do projeto, incluindo lista de materiais, estimativa de largura de banda,
propostas de sistema e relatórios de instalação.

• Você pode facilmente navegar e adicionar novos produtos ou acessórios do sistema com a ajuda do seletor de produtos e
acessórios integrado

• Projetar sites, incluindo configuração de VMS, posicionamento da câmera e limites de campo de visão, é fácil e simples.

• Você pode importar configurações de câmera e gravação para seu VMS e compartilhar notas e instruções de instalação com
instaladores.

Leia mais sobre i AXIS Site Designer em axis.com ou navegue em nosso manual para obter mais informações.

Como mover meu projeto existente do Visio® para o Site Designer?
Para poder começar a usar o AXIS Site Designer com seus projetos existentes criados com a ajuda do Axis Coverage Shapes for
Microsoft® Visio®, você precisa exportar suas listagens de câmeras e desenhos, como plantas baixas, para o AXIS Site Designer.

• Para exportar todas as listagens de câmeras, consulte

• Para importar o desenho do Microsoft® Visio® para o Site Designer, siga estes passos:

1. Para ocultar todos os campos de visão no desenho, clique com o botão direito do mouse em qualquer câmera do
projeto e remova a marca de seleção Show FOV (Mostrar FOV).

2. No Microsoft® Visio®, vá para File > Export > Change file type > PNG (Arquivo > Exportar > Alterar tipo de
arquivo > PNG).

Clique em Save As (Salvar como) e navegue até um local de pasta onde deseja salvar o arquivo exportado.

3. Vá para sitedesigner.axis.com e faça login no AXIS Site Designer.

4. Na lista Meus projetos, vá para o projeto que inclui as listagens de câmeras importadas recentemente do
projeto do Visio.

5. Abra seu projeto e vá para Maps > Add new map > Upload floor plan (Mapas > Adicionar novo mapa >
Carregar planta baixa).

Navegue até o arquivo .png que você exportou do seu projeto do Visio.

6. Defina a escala para a imagem (a mesma que você usou em seu projeto do Visio) e posicione as câmeras
que você já importou do Visio.

Você está pronto para trabalhar com seu projeto recém-importado no AXIS Site Designer. Para saber mais sobre como trabalhar com
AXIS Site Designer, acesse axis.com ou navegue em nosso manual online para obter mais informações.
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