Axis Coverage Shapes for Microsoft® Visio®

Axis Coverage Shapes para Microsoft® Visio®

Axis Coverage Shapes para Microsoft® Visio® proporciona modelos interactivos de cámaras de seguridad 2D CAD para usar en Microsoft® Visio®. Los modelos de cámara se pueden colocar en un plano de planta dentro de Visio para visualizar la cobertura de la cámara e integrar la planificación del sistema de vigilancia en sus diseños.

Este manual se basa en Microsoft® Visio® Standard 2016. Las opciones de menú pueden diferir en otras versiones de Visio.

El uso de Axis Coverage Shapes para Microsoft® Visio® está sujeto a los Términos de licencia de software generales de Axis.

Procedimientos iniciales

Descargar los archivos

Este manual se basa en la suposición de que está familiarizado con Microsoft® Visio®. Si necesita ayuda para usar Visio, consulte laayuda de Microsoft® Visio®.

  1. Descargue el archivo zip de Axis Coverage Shapes para Microsoft® Visio® desde axis.com/tools/axis-coverage-shapes

  2. Extraiga los archivos de la unidad local (C:) a Documents\My Shapes.

Añadir formas de cobertura a Visio

  1. Abra Microsoft® Visio® y abra el panel de tareas Shapes (Formas).

    Si no está abierto o no está visible, vaya a View (Ver) > Task Panes (Paneles de tareas) y seleccione Shapes (Formas).

  2. En Shapes (Formas), seleccione Más formas (More Shapes) > My Shapes donde puede seleccionar el grupo o grupos de formas de cobertura que descargó.

  3. Cuando se le solicite, seleccione Trust all from publisher (Confiar en todo desde el publicador) o, alternativamente, Enable Macros (Habilitar macros) en el Aviso de seguridad de Microsoft® Visio®. Debe habilitar las macros para poder usar las formas de cobertura.

    Ahora tendrá las familias de cámara seleccionadas disponibles en el panel de tareas Shapes (Formas).

Importar un plano de planta

El diseño de un sistema en Microsoft® Visio® normalmente comienza importando un plano de planta.

Antes de empezar

Echa un vistazo a nuestros consejos de herramientas para Herramientas de medición y Escalado.

Importar un plano de CAD

  1. Verifique la escala del archivo de AutoCAD
  2. Para comprobar o cambiar la escala del archivo de AutoCAD antes de la importación del archivo, abra el cuadro de diálogo Plot (Gráfico) en AutoCAD y anote o cambie la escala. Para obtener más información, consulte los tutoriales de AutoCAD relacionados.

  3. Importe el archivo de AutoCAD con el que trabajar
  4. Para importar un archivo de AutoCAD, abra Microsoft® Visio® y vaya a Insert (Insertar) > CAD Drawing (Plano de CAD). Seleccione el archivo que desea importar y haga clic en Open (Abrir).

  5. En el cuadro de diálogo CAD Drawing Properties (Propiedades del plano CAD), establezca los parámetros de CAD drawing scale (Escala de plano de CAD) y asegúrese de que las casillas de verificación Lock size and position (Bloquear tamaño y posición) y Lock against deletion (Bloquear contra eliminación) estén seleccionadas.

    Si tiene problemas con la importación de archivos a Microsoft® Visio®, intente guardar el archivo de AutoCAD como dibujo R14/LT98/LT97. Para obtener más información, consulte los tutoriales de AutoCAD relacionados.

  6. Asigne una capa de cámara a la imagen
  7. Antes de agregar cámaras, asegúrese de comprobar la escala del plano de planta importado. Vaya a Design > Page Setup > Drawing scale (Diseñar > Configuración de página > Escala de dibujo) para verificar o cambiar la escala definida.

  8. Vaya a Home > Editing > Assign to Layer (Inicio > Edición > Asignar a capa) y cree una nueva capa que sirva como capa para que las cámaras la agreguen. Vaya a Home > Editing > Layers > Layer Properties (Inicio > Edición > Capas > Propiedades de capa), seleccione la capa recién creada y marque esta capa como Active layer (Capa activa).

Importar un archivo PDF

Los archivos PDF no son ideales para trabajar, ya que no son archivos vectoriales. Le recomendamos que utilice una herramienta en línea, como la aplicación Microsoft® PDF to JPEG para convertir archivos PDF en archivos de imagen, o para tomar una instantánea del plano de planta en PDF y guardarlo como archivo de imagen.

  1. Importe la imagen en PDF con la que trabajar
  2. Para importar un archivo PDF, abra Microsoft® Visio® y vaya a Insert > Object > Adobe Acrobat Document (Insertar > Objeto > Documento de Adobe Acrobat).

  3. Seleccione el archivo que desea importar y haga clic en Open (Abrir).

    Una vez realizada la importación, asegúrese de ajustar la imagen PDF importada a una sola página de Microsoft® Visio®.

    Si necesita girar la imagen, vaya a Home > Arrange > Position (Inicio > Organizar > Posición).

  4. Marque el plano de planta importado y vaya a Home > Arrange > Group (Inicio > Organizar > Grupo y seleccione Ungroup (Desagrupar).

  5. Defina la escala de la imagen de PDF.
  6. Para poder definir la escala de la imagen, utilice la herramienta de medición.

  7. Una vez que la medición haya terminado, abra una nueva página en Microsoft® Visio® y vaya a Design > Page Setup > Drawing scale (Diseñar > Configuración de página > Escala de dibujo) para introducir la escala definida.

  8. Asigne una capa de cámara a la imagen
  9. Vaya a Home > Editing > Assign to Layer (Inicio > Edición > Asignar a Capa) y cree una nueva capa que sirva como capa base en su plano de planta. Para bloquear el plano en su sitio, vaya a Home > Editing > Layers > Layer Properties (Inicio > Edición > Capas > Propiedades de capa), seleccione la capa que acaba de crear y seleccione la casilla Lock (Bloquear).

    Repita este paso para crear otra capa para que las cámaras la agreguen. En el cuadro de diálogo Layer properties (Propiedades de la capa), marque esta capa como Active layer (Capa activa).

Ahora puede empezar a añadir cámaras a su imagen de plano de planta de PDF.

Importar una imagen de mapa

En lugar de importar una imagen de mapa a Microsoft® Visio®, recomendamos probar la función de mapas en Site Designer, que ofrece un flujo de trabajo fluido y fiable mediante la funcionalidad de mapas integrada.

Agregando cámaras

Antes de empezar

Axis proporciona actualizaciones periódicas de esta oferta, asegúrese de empezar siempre descargando la versión más reciente de axis.com/tools/axis-coverage-shapes.

  1. Una vez definida la capa de cámaras en su plano de planta, vaya a More Shapes > My Shapes (Más formas > Mis formas) y seleccione las familias deseadas. Repita este paso con todas las familias de cámaras que desee cargar en su diseño.

  2. Para añadir un modelo de cámara al plano de planta, desplácese por las familias de cámaras seleccionadas y arrastre y coloque los modelos en el dibujo.

  3. Modifique los ajustes predeterminados de los modelos de cámara en su plano de planta según su diseño.

    • Para controlar los ajustes del campo de visión (FOV) del modelo de cámara, utilice los identificadores con alternancia amarillos dentro del modelo. Los campos de datos proporcionados cambiarán a medida que se cambie la posición del campo de visión.

    • Para cambiar los parámetros del modelo de cámara, haga clic con el botón derecho del ratón sobre el modelo de la cámara y seleccione la opción Edit Shape Data (Editar datos de forma) donde puede ajustar la mayor parte de los atributos de la cámara.

    • Para editar el texto mostrado para el modelo de cámara, haga clic con el botón derecho en el modelo de la cámara y seleccione Editar Text (Editar texto). Actualice el nombre del modelo de cámara y haga clic en Esc en el teclado.

    • Para copiar un modelo de cámara existente en otras ubicaciones de la misma planta, haga clic con el botón derecho en el modelo de cámara y utilice las opciones Copy (Copiar) y Paste (Pegar).

  4. Para añadir una programación de cámara para los modelos de cámara en su plano de planta, arrastre y coloque la plantilla de Axis Product Listing (Lista de productos de Axis) en el dibujo. La plantilla incluirá de forma predeterminada los modelos ya colocados en su plano de planta. Para editar el texto mostrado en la lista, haga clic con el botón derecho en el campo de texto y seleccione Editar Text (Editar texto). Una vez añadidos los cambios, haga clic en Esc en el teclado.

Exportar a Site Designer

Para poder continuar trabajando con su plan de diseño, puede exportar sus modelos completos de cámaras y plantas a AXIS Site Designer.

  1. Guarde el dibujo en Microsoft® Visio®.

  2. Haga clic con el botón derecho en cualquier cámara del dibujo y seleccione Export all Cameras (Exportar todas las cámaras)

  3. En el cuadro de diálogo Export Cameras (Exportar cámaras), haga clic en Export to Axis Site Designer (Exportar a Axis Site Designer). Cuando la exportación ha terminado, se muestra un cuadro de diálogo emergente con la ubicación del archivo de exportación. Haga clic en OK (Aceptar).

  4. Nota

    En este cuadro de diálogo también puede exportar el proyecto como un archivo separado por comas a otras herramientas de planificación (por ejemplo, Microsoft Excel). Asegúrese de seleccionar Comma (Coma) como separador antes de hacer clic en Copy to Clipboard (Copiar al portapapeles).

  5. Abra Site Designer y seleccione Import project (Importar proyecto).

  6. Desplácese hasta el archivo .asdp / .asdpx que desee importar y haga clic en Open (Abrir). Una vez que se haya completado la importación, se obtiene una notificación en Site Designer.

Para obtener más información acerca de AXIS Site Designer, vaya a https://www.axis.com/tools/axis-site-designer/overview.

Sugerencias

Esta sección incluye algunas ideas útiles para ayudarle a usar Microsoft® Visio®. Le recomendamos que consulte las páginas de soporte técnico de Microsoft® Visio® para obtener más detalles y sugerencias.

Creación de plantillas

Puede crear plantillas Microsoft® Visio® para un tamaño de papel específico que le ayude a iniciar rápidamente los proyectos. Utilice el comando "Save As" (Guardar como) para asegurarse de que no está realizando cambios en la plantilla original.

Páginas adicionales en Visio

  1. Siga estos pasos para agregar una nueva página en Microsoft® Visio®:
  2. En el área de dibujo, desplácese hasta la parte inferior de la página y haga clic en el signo de cruz para insertar página.

  3. Para copiar el dibujo existente en la nueva página, seleccione (Ctrl + A) y copie (Ctrl + C) los dibujos y péguelos en la nueva página (Ctrl + V).

  4. Para cambiar el nombre de la página, haga clic con el botón derecho en la nueva página que creó y seleccione Rename (Cambiar nombre).

Herramientas de medición

Para ayudar a los proyectos con el escalado, utilice las herramientas de medición de Microsoft® Visio®.

  1. Para agregar las herramientas de medición al panel de herramientas Shapes (Formas), vaya al panel de herramientas Shapes (Formas) > More Shapes (Más formas)> Visio Extras > Drawing Tool Shapes (Formas de herramienta de dibujo)

    Seleccione Horizontal measure (Medida horizonal) y Vertical measure (Medida vertical) en las herramientas disponibles.

  2. Para añadir herramientas de medición a sus Favoritos, haga clic con el botón derecho en Horizontal measure (Medida horizontal) y / o Vertical measure (Medida vertical) en el panel de herramientas Shapes (Formas) y seleccione Add to My Shapes (Añadir a Mis formas) > Favorites (Favoritos).

Escalado

Cuando los dibujos que cree contengan objetos del mundo real que son más grandes que una página impresa, debe dibujar para escalar. Se recomienda determinar la escala de un dibujo antes de importar un plano de planta.

  1. Vaya a File (Archivo) > New (Nuevo) y cree un nuevo proyecto.

  2. En la pestaña Design (Diseño), vaya a Page Setup (Configuración de página) (Mayús + F5) para abrir el conjunto completo de opciones de formato de página.

  3. En la página Page Setup (Configuración de página), vaya a Drawing Scale (Escala de dibujo) e introduzca los detalles de escala predefinidos y/o el tamaño de página

Para obtener más información sobre el escalado, consulte la ayuda en línea Microsoft® Visio®.

Preguntas frecuentes

¿Por qué se reescala el dibujo de Visio® al añadir un producto al dibujo?

No debería experimentar ningún problema con solo colocar una cámara en su proyecto Visio®. Si encuentra un problema así, envíenos un informe de errores usando esta plantilla de correo electrónico. No olvide añadir toda la información necesaria sobre su problema (productos afectados, capturas de pantalla) y escriba su informe en inglés.

El indicador Drag to change the Focal Length (Arrastrar para cambiar la longitud focal) no funciona en todas las cámaras. ¿Por qué?

Todas las cámaras están equipadas con el indicador Drag to change the Focal Length (Arrastrar para cambiar la longitud focal), aunque algunas de ellas no se puedan ajustar.

Algunas cámaras tienen un valor fijo en este indicador (y no un rango entre variables), por lo tanto, con un valor fijo los indicadores no pueden cumplir otra función (ya que no hay nada que ajustar como en un rango),

¿Por qué no es posible guardar un dibujo de Visio® en forma de PDF cuando el dibujo contiene cámaras multisensor?

Se trata de un error conocido relativo a la funcionalidad de Microsoft® Visio®. Intente guardar el archivo como PDF utilizando la opción Imprimir en PDF. Vaya a File > Print > Printer (Archivo > Imprimir > Impresora). Seleccione la opción Microsoft® Print to PDF y haga clic en Print (Imprimir). Puede seleccionar dónde imprimir (es decir, guardar) el archivo PDF después de hacer clic en Print (Imprimir).

¿Por qué está configurada la cámara para que se vea de arriba abajo al añadirla al dibujo de Visio®?

No debería experimentar ningún problema con solo colocar una cámara en su proyecto Visio®. Si encuentra un problema así, envíenos un informe de errores usando esta plantilla de correo electrónico. No olvide añadir toda la información necesaria sobre su problema (productos afectados, capturas de pantalla) y escriba su informe en inglés.

Soporte

Si la asistencia técnica tiene que ver con el uso y la funcionalidad de Microsoft® Visio®, le recomendamos que consulte las páginas de asistencia técnica de Microsoft® Visio®.

Si la asistencia técnica se refiere al uso y funcionamiento de Axis Coverage Shapes, le recomendamos que consulte nuestro manual en línea y los artículos de preguntas frecuentes disponibles antes de informar de un problema.

Si el problema persiste, puede utilizar esta plantilla de correo para informar del problema a Axis. No olvide añadir toda la información necesaria sobre su problema, incluidos los modelos en los que se produce el problema. Envíe su informe en inglés.

Nota

Nuestra capacidad de asistencia está totalmente enfocada en la funcionalidad de las características de las herramientas CAD que ofrecemos. No ofrecemos asistencia técnica para preguntas y dudas que no tengan relación con la entrega de Axis.