Axis Coverage Shapes for Microsoft® Visio®

Axis Coverage Shapes pour Microsoft® Visio®

Axis Coverage Shapes pour Microsoft® Visio® fournit des modèles CAO 2D interactifs de caméras de sécurité à utiliser dans Microsoft® Visio®. Les modèles de caméras peuvent être placés dans un plan d'étage dans Visio pour visualiser la couverture des caméras et intégrer la planification du système de surveillance dans vos conceptions.

Ce manuel est basé sur Microsoft® Visio® Standard 2016. Les options du menu peuvent être différentes dans d'autres versions de Visio.

L'utilisation d'Axis Coverage Shapes pour Microsoft® Visio® est soumise aux conditions générales de licence des logiciels Axis.

Démarrage

Télécharger les fichiers

Ce manuel repose sur l'hypothèse que vous connaissez Microsoft® Visio®. Si vous avez besoin d'aide sur Visio, consultez l'aide de Microsoft® Visio®.

  1. Téléchargez le fichier zip Axis Coverage Shapes pour Microsoft® Visio® depuis axis.com/tools/axis-coverage-shapes

  2. Effectuez l'extraction des fichiers sur votre disque local (C:) vers Documents\My Shapes.

Ajouter Coverage Shapes à Visio

  1. Ouvrez Microsoft® Visio® et ouvrez le volet Shapes (Formes).

    S'il ne s'ouvre pas ou n'est pas visible, accédez à View (Afficher) > Task Panes (Volets) et sélectionnez Shapes (Formes).

  2. Dans Shapes (Formes), sélectionnez More Shapes (Plus de formes) > My Shapes (Mes formes) où vous pouvez sélectionner le groupe ou les groupes de Coverage Shapes que vous avez téléchargé(s).

  3. Lorsque vous y êtes invité, sélectionnez Trust all from publisher (Faire confiance à tous les contenus provenant de l'éditeur) ou Enable Macros (Activer les macros) dans l'avis de sécurité Microsoft® Visio®. Vous devez activer les macros pour pouvoir utiliser les Coverage Shapes.

    Vous disposez désormais des familles de caméras sélectionnées dans le volet Shapes (Formes).

Importer un plan d'étage

La conception d'un système dans Microsoft® Visio® commence généralement par l'importation d'un plan d'étage.

Avant de commencer

Consultez nos conseils pour Outil de mesure et Mise à l'échelle.

Importer un dessin CAO

  1. Vérifier l'échelle du fichier AutoCAD
  2. Pour vérifier ou modifier l'échelle du fichier AutoCAD avant l'importation du fichier, ouvrez la boîte de dialogue Plot (Tracé) dans AutoCAD et notez ou modifiez l'échelle. Pour plus d'informations, consultez les tutoriels AutoCAD correspondants.

  3. Importer le fichier AutoCAD avec lequel travailler
  4. Pour importer un fichier AutoCAD, ouvrez Microsoft® Visio® et accédez à Insert > CAD Drawing (Insérer > Dessin CAO). Sélectionnez le fichier à importer et cliquez sur Open (Ouvrir).

  5. Dans la boîte de dialogue CAD Drawing Properties (Propriétés du dessin CAO), définissez les paramètres CAD drawing scale (Échelle du dessin CAO) et assurez-vous que les cases Lock size and position (Verrouiller taille et position) et Lock against deletion (Empêcher la suppression) sont cochées.

    Si vous rencontrez des problèmes avec l'importation du fichier dans Microsoft® Visio®, essayez de sauvegarder le fichier AutoCAD en tant que dessin R14/LT98/LT97. Pour plus d'informations, consultez les tutoriels AutoCAD correspondants.

  6. Assigner un calque de caméra à l'image
  7. Avant d'ajouter des caméras, assurez-vous de bien vérifier l'échelle du plan d'étage importé. Accédez à Design > Page Setup > Drawing scale (Conception > Configuration de la page > Échelle du dessin) pour vérifier ou modifier l'échelle définie.

  8. Accédez à Home > Editing > Assign to Layer (Accueil > Modification > Assigner à un calque) et créez un nouveau calque qui servira de calque pour les caméras à ajouter. Accédez à Home > Editing > Layers > Layer Properties (Accueil > Modification > Calques > Propriétés des calques), sélectionnez le calque nouvellement créé et marquez ce calque comme Active layer (Calque actif).

Importer un fichier PDF

Il n'est pas idéal de travailler avec des fichiers PDF, car ce ne sont pas des fichiers vectoriels. Nous vous conseillons d'utiliser un outil en ligne, tel que l'application Microsoft® PDF to JPEG pour convertir les fichiers PDF en fichiers image, ou de faire une capture d'image du plan d'étage PDF afin de le sauvegarder comme un fichier image.

  1. Importer l'image PDF avec laquelle travailler
  2. Pour importer un fichier PDF, ouvrez Microsoft® Visio® et accédez à Insert > Object > Adobe Acrobat Document (Insérer > Objet > Adobe Acrobat Document).

  3. Sélectionnez le fichier à importer et cliquez sur Open (Ouvrir).

    Une fois l'importation terminée, assurez-vous d'adapter l'image PDF importée dans une seule page dans Microsoft® Visio®.

    Si vous devez faire pivoter l'image, accédez à Home > Arrange > Position (Accueil > Organiser > Position).

  4. Marquez le plan d'étage importé, accédez à Home > Arrange > Group (Accueil > Organiser > Grouper) et sélectionnez Ungroup (Dissocier).

  5. Définissez l'échelle de l'image PDF.
  6. Pour pouvoir définir l'échelle de l'image, utilisez l'outil de mesure.

  7. Une fois la mesure terminée, ouvrez une nouvelle page dans Microsoft® Visio® et accéder à Design > Page Setup > Drawing scale (Conception > Configuration de la page > Échelle du dessin) pour saisir l'échelle définie.

  8. Assigner un calque de caméra à l'image
  9. Accédez à Home > Editing > Assign to Layer (Accueil > Modification > Assigner à un calque) et créez un nouveau calque qui servira de calque de base à votre plan d'étage. Pour verrouiller le plan en place, accédez à Home > Editing > Layers > Layer Properties (Accueil > Modification > Calques > Propriétés des calques), sélectionnez le calque nouvellement créé et cochez la case Lock (Verrouiller).

    Répétez cette étape pour créer un autre calque pour les caméras à ajouter. Dans la boîte de dialogue Layer properties (Propriétés du calque), marquez ce calque comme Active layer (Calque actif).

Vous pouvez maintenant commencer à ajouter des caméras dans l'image de votre plan d'étage PDF.

Importer une image de carte

Au lieu d'importer une image de carte dans Microsoft® Visio®, nous vous conseillons d'essayer la fonctionnalité de cartes dans Site Designer, qui offre un flux de travail fluide et fiable grâce à la fonctionnalité de carte intégrée.

Ajouter des caméras

Avant de commencer

Axis propose des mises à jour régulières de cette offre. Assurez-vous de toujours commencer par télécharger la dernière version sur axis.com/tools/axis-coverage-shapes.

  1. Une fois le calque des caméras défini dans votre plan d'étage, accédez à More Shapes > My Shapes (Plus de formes > Mes formes) et sélectionnez les familles souhaitées. Répétez cette étape pour toutes les familles de caméras que vous souhaitez charger dans votre conception.

  2. Pour ajouter un modèle de caméra au plan d'étage, accédez aux familles de caméras sélectionnées et faites un glisser-déplacer des modèles dans le dessin.

  3. Modifiez les paramètres par défaut des modèles de caméras dans votre plan d'étage en fonction de votre conception.

    • Pour contrôler les paramètres de champ de vision (FOV) du modèle de caméra, utilisez les poignées basculantes jaunes du modèle. Les champs de données indiqués changent en fonction du repositionnement du FOV.

    • Pour modifier les paramètres du modèle de la caméra, faites un clic droit sur le modèle de la caméra et sélectionnez l'option Edit Shape Data (Modifier les données de la forme), où vous pouvez ajuster la plupart des attributs de la caméra.

    • Pour modifier le texte affiché pour le modèle de la caméra, faites un clic droit sur le modèle de la caméra et sélectionnez Edit Text (Modifier texte). Mettez à jour le nom du modèle de la caméra, puis cliquez sur Échap sur votre clavier.

    • Pour copier un modèle de caméra existant dans d'autres emplacements au sein du même plan d'étage, faites un clic droit sur le modèle de la caméra et utilisez les options Copy (Copier) et Paste (Coller).

  4. Pour ajouter un calendrier de caméra pour les modèles de caméras dans votre plan d'étage, faites un glisser-déplacer du gabarit Axis Product Listing dans le dessin. Le gabarit inclura par défaut les modèles déjà placés dans votre plan d'étage. Pour modifier le texte affiché dans la liste, faites un clic droit sur le champ de texte et sélectionnez Edit Text (Modifier texte). Une fois vos modifications ajoutées, cliquez sur Échap sur votre clavier.

Exporter vers Site Designer

Pour pouvoir continuer à travailler avec votre plan de conception, vous pouvez exporter votre plan d'étage complet et vos modèles de caméras dans AXIS Site Designer.

  1. Enregistrez votre dessin dans Microsoft® Visio®.

  2. Faites un clic droit sur une caméra dans votre dessin et sélectionnez Export all Cameras (Exporter toutes les caméras)

  3. Dans la boîte de dialogue Export Cameras (Exporter les caméras), cliquez sur Export to Axis Site Designer (Exporter vers Axis Site Designer). Une fois l'exportation terminée, une boîte de dialogue contextuelle s'affiche avec l'emplacement du fichier d'exportation. Cliquez sur OK.

  4. Remarque

    Depuis cette boîte de dialogue, vous pouvez également exporter votre projet en tant que fichier séparé par des virgules dans d'autres outils de planification (par exemple Microsoft Excel). Assurez-vous de sélectionner Comma (Virgule) en tant que séparateur avant de cliquer sur Copy to Clipboard (Copier dans le presse-papiers).

  5. Ouvrez Site Designer et sélectionnez Import project (Importer projet).

  6. Accédez au fichier .asdp/.asdpx que vous souhaitez importer et cliquez sur Open (Ouvrir). Vous recevrez une notification dans Site Designer une fois l'importation terminée.

Pour plus d'informations sur AXIS Site Designer, accédez à https://www.axis.com/tools/axis-site-designer/overview.

Infobulles

Cette section comprend quelques idées utiles pour vous aider à utiliser Microsoft® Visio®. Nous vous conseillons de consulter les pages d'assistance de Microsoft® Visio® pour plus de détails et d'infobulles.

Création de modèles

Vous pouvez créer des modèles Microsoft® Visio® pour une taille de papier spécifique afin de vous aider à démarrer rapidement vos projets. Utilisez la commande « Sauvegarder comme » pour vous assurer de ne pas apporter de modifications au modèle original.

Pages supplémentaires dans Visio

  1. Suivez ces étapes pour ajouter une nouvelle page dans Microsoft® Visio® :
  2. Dans la zone de dessin, faites défiler l'affichage vers le bas de la page et cliquez sur le signe de croix pour insérer une page.

  3. Pour copier votre dessin existant dans la nouvelle page, sélectionnez (Ctrl + A) et copiez (Ctrl + C) vos dessins, puis collez-les dans la nouvelle page (Ctrl + V).

  4. Pour renommer la page, faites un clic droit sur la nouvelle page que vous avez créée et sélectionnez Renommer.

Outil de mesure

Pour faciliter la mise à l'échelle de vos projets, utilisez les outils de mesure dans Microsoft® Visio®.

  1. Pour ajouter les outils de mesure au volet Shapes (Formes), accédez au volet Shapes (Formes) > More Shapes (Plus de formes)> Visio Extras (Extras Visio) > Drawing Tool Shapes (Formes pour outil de dessin)

    Sélectionnez Horizonal measure (Mesure horizontale) et Vertical measure (Mesure verticale) parmi les outils disponibles.

  2. Pour ajouter des outils de mesure à vos favoris, faites un clic droit sur Horizonal measure (Mesure horizontale) et/ou Vertical measure (Mesure verticale) dans le volet Shapes (Formes), puis sélectionnez Add to My Shapes (Ajouter à mes formes) > Favorites (Favoris).

Mise à l'échelle

Lorsque les dessins que vous créez contiennent des objets réels plus grands qu'une page imprimée, vous devez dessiner à l'échelle. Nous vous conseillons de déterminer l'échelle d'un dessin avant d'importer un plan d'étage.

  1. Accédez à File (Fichier) > New (Nouveau) et créez un nouveau projet.

  2. Dans l'onglet Design (Conception), accédez à Page Setup (Configuration de la page) (Majuscule + F5) pour ouvrir l'ensemble complet des options de formatage de la page.

  3. Dans Page Setup (Configuration de la page), accédez à Drawing Scale (Échelle du dessin) et saisissez les détails de l'échelle prédéfinie et/ou la taille de la page

Pour plus d'informations sur la mise à l'échelle, consultez l'aide en ligne de Microsoft® Visio®.

Foire Aux Questions (FAQ)

Pourquoi le dessin Visio® se remet-il à l'échelle lorsqu'un produit est ajouté au dessin ?

Vous ne devriez pas rencontrer de problèmes en plaçant simplement une caméra dans votre projet Visio®. Si vous rencontrez un problème comme celui-ci, veuillez nous envoyer un rapport d'erreur à l'aide de ce modèle d'e-mail. N'oubliez pas d'ajouter toutes les informations nécessaires sur votre problème (produits affectés, captures d'écran) et veuillez écrire votre rapport en anglais.

La poignée Glisser pour modifier la distance focale ne fonctionne pas sur toutes les caméras. Pourquoi ?

Toutes les caméras sont équipées de la poignée Drag to change the Focal Length (Glisser pour modifier la distance focale), même si certaines ne peuvent pas être réglées.

Certaines caméras ont une valeur fixe sur cette poignée (et non une plage entre des variables). Par conséquent, avec une valeur fixe, les poignées ne peuvent pas remplir d'autre fonction (car il n'y a rien à ajuster comme dans une plage).

Pourquoi n'est-il pas possible de sauvegarder un dessin Visio® au format pdf si le dessin contient des caméras multicapteurs ?

Il s'agit d'un bogue connu concernant le fonctionnement de Microsoft® Visio®. Essayez de sauvegarder le fichier au format PDF en utilisant l'option Imprimer au format PDF. Accédez à File > Print > Printer (Fichier > Imprimer > Imprimante). Sélectionnez l'option Microsoft® Print to PDF et cliquez sur Print (Imprimer). Vous pouvez sélectionner l'emplacement où imprimer (c.-à-d sauvegarder) le fichier PDF après avoir cliqué sur Imprimer.

Pourquoi la vue de la caméra est-elle définie du haut vers le bas lorsqu'elle est ajoutée dans le dessin Visio® ?

Vous ne devriez pas rencontrer de problèmes en plaçant simplement une caméra dans votre projet Visio®. Si vous rencontrez un problème comme celui-ci, veuillez nous envoyer un rapport d'erreur à l'aide de ce modèle d'e-mail. N'oubliez pas d'ajouter toutes les informations nécessaires sur votre problème (produits affectés, captures d'écran) et veuillez écrire votre rapport en anglais.

Assistance

Si l'assistance concerne l'utilisation et les fonctionnalités de Microsoft® Visio®, nous vous conseillons de consulter les pages d'assistance de Microsoft® Visio®.

Si l'assistance concerne l'utilisation et les fonctionnalités d'Axis Coverage Shapes, nous vous conseillons de consulter notre manuel en ligne et les articles disponibles dans la FAQ avant de signaler un problème.

Si le problème persiste, vous pouvez utiliser ce modèle d'e-mail pour signaler votre problème à Axis. N'oubliez pas d'ajouter toutes les informations nécessaires sur votre problème, y compris les modèles sur lesquels vous avez rencontré le problème. Veuillez envoyer votre rapport en anglais.

Remarque

Notre capacité d'assistance est entièrement axée sur les fonctionnalités de l'outil de CAO que nous proposons. Nous ne fournissons pas d'assistance pour les questions et les problèmes qui ne concernent pas les produits livrables Axis.