Axis Coverage Shapes for Microsoft® Visio®

Axis Coverage Shapes for Microsoft® Visio®

Axis Coverage Shapes for Microsoft® Visio® offre modelli interattivi CAD 2D di telecamere di sicurezza per l'uso in Microsoft® Visio®. È possibile posizionare i modelli di telecamere in una planimetria all'interno di Visio per la visualizzazione della copertura della telecamera e l'integrazione della pianificazione del sistema di sorveglianza nei propri progetti.

Questo manuale fa riferimento a Microsoft® Visio® Standard 2016. Le opzioni del menu potrebbero essere diverse in altre versioni di Visio.

L'uso di Axis Coverage Shapes for Microsoft® Visio® è soggetto alle Condizioni generali di licenza software Axis.

Introduzione

Scaricare i file

Questo manuale parte dal presupposto che l'utente abbia familiarità con Microsoft® Visio®. Se serve assistenza per l'utilizzo di Visio, consultare la guida di Microsoft® Visio®.

  1. Scaricare il file zip per Axis Coverage Shapes for Microsoft® Visio® da axis.com/tools/axis-coverage-shapes

  2. Estrarre i file nell'unità locale (C:) nel percorso Documents\My Shapes (Documenti\Forme personalizzate).

Aggiunta di Coverage Shapes a Visio

  1. Aprire Microsoft® Visio® e aprire il riquadro di attività Shapes (Forme).

    Nel caso non sia aperto o visibile, andare a View (Visualizza) > Task Panes (Riquadri attività) e selezionare Shapes (Forme).

  2. In Shapes (Forme) selezionare More Shapes (Altre forme) > My Shapes (Forme personalizzate), dove sarà possibile selezionare il gruppo o i gruppi scaricati di Coverage Shapes.

  3. Quando richiesto, selezionare Trust all from publisher (Considera attendibili tutti i contenuti di questo autore) o, in alternativa, Enable Macros (Abilita macro) nella Microsoft® Visio® Security Notice. Le macro devono essere abilitate affinché si possano utilizzare le Coverage Shapes.

    Ora le famiglie di telecamere selezionate saranno disponibili nel riquadro attività Shapes (Forme).

Importazione di una planimetria

Per progettare un sistema su Microsoft® Visio®, si inizia in genere con l'importazione di una planimetria.

Prima di iniziare

Consultare i nostri tool tip per la Strumenti di misurazione e il Ridimensionamento.

Importare un disegno CAD

  1. Verifica della scala del file AutoCAD
  2. Per la verifica o la modifica della scala del file AutoCAD prima dell'importazione del file, aprire la finestra di dialogo Plot (Traccia) su AutoCAD e annotare o modificare la scala. Per ulteriori informazioni, consultare i relativi tutorial per AutoCAD.

  3. Importazione del file AutoCAD da utilizzare
  4. Per l'importazione di un file AutoCAD, aprire Microsoft® Visio® e andare a Insert > CAD Drawing (Inserisci > Disegno CAD). Selezionare il file da importare e fare clic su Open (Apri).

  5. Nella finestra di dialogo CAD Drawing Properties (Proprietà disegno CAD), impostare i parametri CAD drawing scale (Scala di disegno CAD) e accertarsi che siano selezionate le caselle di controllo Lock size and position (Blocca dimensione e posizione) e Lock against deletion (Protezione da eliminazione).

    In caso di problemi di importazione dei file in Microsoft® Visio®, provare a salvare il file AutoCAD come disegno R14/LT98/LT97. Per ulteriori informazioni, consultare i relativi tutorial per AutoCAD.

  6. Assegnazione all'immagine di un livello telecamera
  7. Assicurarsi di ricontrollare la scala della planimetria importata prima dell'aggiunta di telecamere. Andare a Design > Page Setup > Drawing scale (Progettazione > Configurazione pagina > Scala disegno) per verificare o modificare la scala stabilita.

  8. Andare Home > Editing > Assign to Layer (Home > Modifica > Assegna a livello) ed eseguire la creazione di un nuovo livello che servirà per le telecamere da aggiungere. Andare a Home > Editing > Layers > Layer Properties (Home > Modifica > Livelli > Proprietà livello), selezionare il nuovo livello e contrassegnarlo come Active layer (Livello attivo).

Importa un file PDF

Non è ideale lavorare con file PDF perché non sono file vettoriali. Raccomandiamo l'uso di uno strumento online, ad esempio l'applicazione Microsoft® PDF to JPEG per la conversione dei file PDF in file di immagine o per lo scatto di un'istantanea della planimetria PDF per salvarla come file di immagine.

  1. Importazione dell'immagine PDF da utilizzare
  2. Per l'importazione di un file PDF, aprire Microsoft® Visio® e andare a Insert > Object > Adobe Acrobat Document (Inserisci > Oggetto > Documento Adobe Acrobat).

  3. Selezionare il file da importare e fare clic su Open (Apri).

    Una volta conclusa l'importazione, assicurarsi di far entrare l'immagine PDF importata in una singola pagina in Microsoft® Visio®.

    Se serve ruotare l'immagine, andare a Home > Arrange > Position (Home > Disponi > Posizione).

  4. Contrassegnare la planimetria importata, andare a Home > Arrange > Group (Home > Disponi > Gruppo) e selezionare Ungroup (Sgruppa).

  5. Definizione della scala dell'immagine PDF.
  6. Per essere in grado definire la scala dell'immagine, usare lo Strumento di misurazione.

  7. Una volta terminata la misurazione, aprire una pagina nuova in Microsoft® Visio® e andare a Design > Page Setup > Drawing scale (Progettazione > Configurazione pagina > Scala disegno) per inserire la scala definita.

  8. Assegnazione all'immagine di un livello telecamera
  9. Andare a Home > Editing > Assign to Layer (Home > Modifica > Assegna a livello) per la creazione di un nuovo livello che funga da livello di base della planimetria. Per bloccare il piano nella sua posizione, andare a Home > Editing > Layers > Layer Properties (Home > Modifica > Livelli > Proprietà livello), selezionare il nuovo livello e la casella di controllo e selezionare la casella di controllo Lock (Blocca).

    Ripetere questa fase per la creazione di un altro livello per le telecamere da aggiungere. Nella finestra di dialogo Layer properties (Proprietà livello), contrassegnare questo livello come Active layer (Livello attivo).

Ora è possibile cominciare ad aggiungere telecamere alla propria immagine di planimetria PDF.

Importazione di un'immagine mappa

Invece di importare un'immagine mappa su Microsoft® Visio®, consigliamo di provare la funzionalità mappe in Site Designer, che offre un flusso di lavoro agevole e affidabile tramite la funzionalità integrata per mappe.

Aggiunta di videocamere

Prima di iniziare

Axis fornisce aggiornamenti periodici per questa offerta, assicurarsi di iniziare sempre con lo scaricamento dell'ultima versione da axis.com/tools/axis-coverage-shapes.

  1. Una volta definito il livello per le telecamere nella planimetria, andare a More Shapes > My Shapes (Altre forme > Forme personalizzate) e selezionare le famiglie desiderate. Questa fase va ripetuta per tutte le famiglie di telecamere che si desidera caricare nel proprio progetto.

  2. Per l'aggiunta di un modello di telecamera alla planimetria, sfogliare le famiglie di telecamere selezionate e trascinare e rilasciare i modelli nel disegno.

  3. Modificare in base al progetto le impostazioni predefinite dei modelli di telecamera nella planimetria.

    • Per il controllo delle impostazioni di campo visivo del modello di telecamera, utilizzare gli strumenti di attivazione/disattivazione gialli all'interno del modello. I campi dati cambieranno con il riposizionamento del campo visivo.

    • Per la modifica dei parametri del modello di telecamera, fare clic con il pulsante destro del mouse sul modello di telecamera e selezionare l'opzione Edit Shape Data (Modifica dati forma) che consente di regolare la maggior parte degli attributi della telecamera.

    • Per effettuare la modifica del testo visualizzato per il modello di telecamera, fare clic sul modello di telecamera con il tasto destro del mouse e selezionare Edit Text (Modifica testo). Aggiornare il nome del modello di telecamera e fare clic su Esc sulla tastiera.

    • Per copiare un modello di telecamera presente in altre ubicazioni all'interno della stessa planimetria, fare clic sul modello di telecamera con il pulsante destro del mouse e usare le opzioni Copy (Copia) e Paste (Incolla).

  4. Trascinare e rilasciare lo stencil Axis Product Listing (Elenco prodotti Axis) nel disegno per aggiungere una pianificazione delle telecamere per i modelli di telecamera nella planimetria. Lo stencil comprenderà i modelli già posizionati nella planimetria per impostazione predefinita. Fare clic con il pulsante destro del mouse sul campo di testo e selezionare Edit Text (Modifica testo) per eseguire la modifica del testo visualizzato nell'elenco. Quando sono state aggiunte le modifiche, fare clic su Esc sulla tastiera.

Esporta in Site Designer

Si possono esportare i modelli completi di planimetria e telecamere in AXIS Site Designer per poter continuare a lavorare al proprio piano di progettazione.

  1. Salvare il proprio disegno su Microsoft® Visio®.

  2. Fare clic con il pulsante destro del mouse su una telecamera del proprio disegno e selezionare Export all Cameras (Esporta tutte le telecamere)

  3. Nella finestra di dialogo Export Cameras (Esporta telecamere), fare clic su Export to Axis Site Designer (Esporta su Axis Site Designer). Una volta completata l'esportazione, sarà visualizzata una finestra di dialogo popup con il percorso del file esportato. Fare clic su OK (OK).

  4. Nota

    Questa finestra di dialogo consente anche di esportare il proprio progetto come file con valori delimitati da virgole in altri strumenti di pianificazione (ad esempio Microsoft Excel). Assicurarsi di selezionare Comma (Virgola) come separatore prima di fare clic su Copy to Clipboard (Copia negli Appunti).

  5. Aprire Site Designer e selezionare Import project (Importa progetto).

  6. Accedere al file .asdp / .asdpx che si desidera importare e fare clic su Open (Apri). Si riceverà una notifica su Site Designer a importazione completata.

Per ulteriori informazioni su AXIS Site Designer, andare all'indirizzo https://www.axis.com/tools/axis-site-designer/overview.

Tooltip

Questa sezione contiene alcune idee utili per l'utilizzo di Microsoft® Visio®. Si consiglia di consultare le pagine di assistenza Microsoft® Visio® per maggiori dettagli e tooltip.

Creare modelli

Microsoft® Visio® consente la creazione di modelli per un formato carta specifico, per agevolare l'avvio rapido dei progetti. Utilizzare il comando "Salva con nome" per assicurarsi che non siano apportati cambiamenti al modello originale.

Pagine supplementari in Visio

  1. Seguire le seguenti fasi per aggiungere una pagina nuova in Microsoft® Visio®:
  2. Scorrere nell'area di disegno fino al fondo della pagina e fare clic sul simbolo della croce per Inserire pagina.

  3. Per copiare il proprio disegno esistente nella nuova pagina, selezionare (Ctrl + A), copiare i disegni (Ctrl + C) e incollarli nella nuova pagina (Ctrl + V).

  4. Fare clic con il pulsante destro del mouse sulla nuova pagina creata e scegliere Rinomina per rinominare la pagina.

Strumenti di misurazione

Utilizzare gli strumenti di misurazione di Microsoft® Visio® per agevolare il ridimensionamento nei progetti.

  1. Per aggiungere gli strumenti di misurazione al riquadro degli strumenti Shapes (Forme), andare al riquadro strumenti Shapes (Forme)> More Shapes (Altre forme) > Visio Extras (Extra di Visio) > Drawing Tool Shapes (Strumenti di disegno - Forme)

    Selezionare dagli strumenti disponibili Horizonal measure (Misura orizzontale) e Vertical measure (Misura verticale).

  2. Per aggiungere strumenti di misurazione ai Preferiti, fare clic con il pulsante destro del mouse su Horizonal measure (Misura orizzontale) e/o Vertical measure (Misura verticale) nel riquadro strumenti Shapes (Forme) e selezionare Add to My Shapes (Aggiungi a forme personalizzate) > Favorites (Preferiti).

Ridimensionamento

Quando i disegni che sono stati creati contengono oggetti dal mondo reale di dimensioni maggiori rispetto a una pagina stampata, è necessario disegnare in scala. Si consiglia, prima di importare una planimetria, di stabilire la scala di un disegno.

  1. Andare a File > New (Nuovo) e creare un progetto nuovo.

  2. Nella scheda Design (Progettazione) andare a Page Setup (Configurazione pagina) (MAIUSC + F5) per aprire la gamma completa di opzioni di formattazione della pagina.

  3. In Page Setup (Configurazione pagina), andare a Drawing Scale (Scala del disegno) e inserire i dettagli di scala predefiniti e/o le dimensioni della pagina

Per maggiori informazioni sul ridimensionamento, consultare la guida online di Microsoft® Visio®.

Domande frequenti

Perché il disegno su Visio® si ridimensiona quando vi si aggiunge un dispositivo?

Il semplice atto di inserire una telecamera nel progetto Visio® non dovrebbe comportare alcun problema. In caso di problemi come questo, inviare una segnalazione degli errori utilizzando questo modello di e-mail. Ricordare di aggiungere tutte le informazioni necessarie relative al proprio problema (prodotti interessati, screenshot). Si prega inoltre di scrivere la segnalazione in inglese.

Lo strumento Drag to change the Focal Length (Trascina per modificare la lunghezza focale) non funziona su tutte le telecamere: perché?

Tutte le telecamere sono dotate dello strumento Drag to change the Focal Length (Trascina per modificare la lunghezza focale), anche se è impossibile effettuare la regolazione su alcune di esse.

Su certe telecamere, questo strumento ha un valore fisso (e non un intervallo tra le variabili), quindi con un valore fisso questi strumenti non possono assolvere a nessun'altra funzione (poiché non c'è nulla da regolare come in un intervallo),

Perché è impossibile salvare un disegno di Visio® in formato pdf quando esso contiene telecamere multisensore?

Questo è un bug noto relativo alle funzionalità di Microsoft® Visio®. Cercare di salvare il file in formato PDF utilizzando l'opzione Print to PDF. Andare a File > Print > Printer (File > Stampa > Stampante). Selezionare l'opzione Microsoft® Print to PDF e fare clic su Print (Stampa). È possibile selezionare la posizione dove stampare (cioè salvare) il file PDF dopo aver fatto clic su Stampa.

Perché la telecamera è impostata in modo che sia rivolta verso il basso quando la si aggiunge al disegno Visio®?

Il semplice atto di inserire una telecamera nel progetto Visio® non dovrebbe comportare alcun problema. In caso di problemi come questo, inviare una segnalazione degli errori utilizzando questo modello di e-mail. Ricordare di aggiungere tutte le informazioni necessarie relative al proprio problema (prodotti interessati, screenshot). Si prega inoltre di scrivere la segnalazione in inglese.

Supporto

Se la necessità di assistenza riguarda l'uso e le funzionalità di Microsoft® Visio®, si consiglia di consultare le pagine di supporto di Microsoft® Visio®.

Se la necessità di assistenza riguarda l'utilizzo e le funzionalità delle Axis Coverage Shapes, raccomandiamo di consultare il nostro manuale online e gli articoli disponibili con le domande frequenti prima della segnalazione di un problema.

Se il problema continua a verificarsi, è possibile usare questo modello di e-mail per la segnalazione del problema ad Axis. Ricordare di aggiungere tutte le informazioni necessarie relative al problema, indicando anche i modelli in cui viene riscontrato il problema. Si prega di inviare il rapporto in lingua inglese.

Nota

La nostra capacità di fornire assistenza è completamente focalizzata sulla funzionalità delle funzionalità di strumento CAD che forniamo. Non offriamo assistenza relativa a domande e problemi che non riguardano il deliverable Axis.