Axis Coverage Shapes for Microsoft® Visio®

Axis Coverage Shapes for Microsoft® Visio®

Axis Coverage Shapes for Microsoft® Visio®により、インタラクティブな2D CADセキュリティカメラモデルをMicrosoft® Visio®で使用できます。 カメラモデルをVisio内の間取り図に配置して、カメラの監視範囲を視覚化し、監視システム計画を設計に統合することができます。

本マニュアルはMicrosoft® Visio® Standard 2016に基づいて作成されています。メニューオプションは、他のバージョンのVisioとは異なる場合があります。

Axis Coverage Shapes for Microsoft® Visio®の使用には、Axis一般ソフトウェアライセンス条項が適用されます。

開始する

ファイルのダウンロード

本マニュアルでは、読者がMicrosoft® Visio®に精通していることを前提としています。 Visioの使用に関するヘルプが必要な場合は、Microsoft® Visio®ヘルプ参照してください。

  1. Axis Coverage Shapes for Microsoft® Visio®のzipファイルをaxis.com/tools/axis-coverage-shapesからダウンロードします。

  2. ローカルドライブ (C:) のファイルをDocuments\My Shapesに抽出します。

Visioに到達範囲の図形を追加

  1. Microsoft® Visio®を開き、[Shapes (図形)] ウィンドウを開きます。

    開かないまたは表示されない場合は、[View (表示)] > [Task Panes (作業ウィンドウ)] の順に進み、[Shapes (図形)] を選択します。

  2. [Shapes (図形)] で、[ More Shapes (その他の図形)] > My Shapes (個人用図形)] を選択します。ここでは、ダウンロードした到達範囲の図形のグループを選択できます。

  3. メッセージが表示されたら、Microsoft® Visio®のセキュリティに関する通知で、[Trust all from publisher (発行者のドキュメントをすべて信頼する)] または [Enable Macros (マクロを有効にする)] を選択します。 到達範囲の図形を使用できるようにするには、マクロを有効にする必要があります。

    これで、選択したカメラファミリーを [Shapes (図形)] 作業ウィンドウで利用できるようになりました。

間取り図のインポート

通常、Microsoft® Visio®でのシステムの設計は間取り図のインポートから始めます。

開始する前に

測定ツール縮尺に関するツールヒントをご覧ください。

CAD図面をインポートする

  1. AutoCADファイルの縮尺を確認する
  2. ファイルをインポートする前にAutoCADファイルの縮尺を確認または変更するには、AutoCADの [Plot (印刷)] ダイアログを開き、縮尺をメモまたは変更します。 詳細については、関連するAutoCADチュートリアルをご覧ください。

  3. 作業するAutoCADファイルをインポートする
  4. AutoCADファイルをインポートするには、Microsoft® Visio®を開き、[Insert > CAD Drawing (挿入 > CAD図面)] の順に進みます。 インポートするファイルを選択し、[Open (開く)] をクリックします。

  5. [CAD Drawing Properties (CAD図面のプロパティ)] ダイアログで、[CAD drawing scale (CAD図面の縮尺)] パラメーターを設定し、[Lock size and position (図形サイズ/位置/回転を固定する)] および [Lock against deletion (削除しない)] チェックボックスがオンになっていることを確認します。

    Microsoft® Visio®へのファイルのインポートに関する問題が発生した場合は、AutoCADファイルをR14/LT98/LT97図面として保存してみてください。 詳細については、関連するAutoCADチュートリアルをご覧ください。

  6. カメラレイヤーへの画像の割り当て
  7. カメラを追加する前に、インポートした間取り図の縮尺を確認してください。 [Design > Page Setup > Drawing scale (設計) > (ページ設定) > (図面縮尺)] の順に進み、定義済みの縮尺を確認または変更します。

  8. [Home > Editing > Assign to Layer (ホーム) > (編集) >レイヤーに割り当て)] に移動し、カメラが追加するレイヤーとして機能する新しいレイヤーを作成します。 [Home > Editing > Layers > Layer Properties (ホーム) > (編集) > (レイヤープロパティ)] の順に移動し、新しく作成したレイヤーを選択して、このレイヤーを [Active layer (使用中のレイヤー)] としてマークします。

PDFファイルのインポート

PDFファイルはベクトルファイルではないため、作業には適していません。Microsoft® PDF to JPEGアプリケーションなどのオンラインツールを使ってPDFファイルを画像ファイルに変換したり、PDFの間取り図のスナップショットを作成して画像ファイルとして保存したりすることをお勧めします。

  1. 作業するPDF画像をインポートする
  2. PDFファイルをインポートするには、Microsoft® Visio®を開き、[Insert > Object > Adobe Acrobat Document (挿入) > (オブジェクト) > (Adobe Acrobatドキュメント)] の順に進みます。

  3. インポートするファイルを選択し、[Open (開く)] をクリックします。

    インポートが完了したら、インポートしたPDF画像がMicrosoft® Visio®の単一のページに収まることを確認してください。

    画像を回転させる必要がある場合は、[Home > Arrange > Position (ホーム)> (配置) > (位置)] の順に進みます。

  4. インポートした間取り図にマークを付けて、[Home > Arrange > Group (ホーム) > (配置) > (グループ)] の順に進み、[Ungroup (グループ解除)] を選択します。

  5. PDF画像の縮尺を定義します。
  6. 画像のスケールを定義するには、[Measuring tool. (測定ツール)] を使用します。

  7. 測定が完了したら、Microsoft® Visio®で新しいページを開き、[Design > Page Setup > Drawing scale (設計) > (ページ設定) > (図面縮尺)] の順に移動して、定義済みの縮尺を入力します。

  8. カメラレイヤーへの画像の割り当て
  9. [Home > Editing > Assign to Layer (ホーム) > (編集) > (レイヤーに割り当て)] の順に移動し、間取り図のベースレイヤーとして使用する新しいレイヤーを作成します。 プランをその位置にロックするには、[Home > Editing > Layers > Layer Properties (ホーム) > (編集) > (レイヤープロパティ)] の順に移動し、新しく作成したレイヤーを選択して [Lock (ロック)] チェックボックスをオンにします。

    この手順を繰り返して、カメラを追加する別のレイヤーを作成します。 [Layer properties (レイヤープロパティ)] ダイアログで、このレイヤーを [Active layer (使用中のレイヤー)] としてマークします。

これで、PDFの間取り図画像へのカメラの追加を開始できます。

マップ画像のインポート

マップ画像をMicrosoft® Visio®にインポートする代わりに、Site Designerのマップ機能を試すことをお勧めします。この機能は統合マップ機能を使用してスムーズで信頼性の高いワークフローを提供します。

カメラの追加

開始する前に

Axisは、この製品の定期的な更新を提供しています。axis.com/tools/axis-coverage-shapesから常に最新バージョンをダウンロードしてください。

  1. 間取り図でカメラのレイヤーを定義したら、[More Shapes > My Shapes (その他の図形 > 個人用図名)] の順に移動し、必要なファミリーを選択します。 設計に読み込むすべてのカメラファミリーでこの手順を繰り返します。

  2. カメラモデルを間取り図に追加するには、選択したカメラファミリーを参照し、モデルを図面にドラッグアンドドロップします。

  3. 設計に従って、間取り図のカメラモデルのデフォルト設定を変更します。

    • カメラモデルの視野 (FOV) 設定を制御するには、モデル内の黄色のトグルハンドルを使用します。 FoVの位置が変わると、表示されるデータフィールドが変わります。

    • カメラモデルのパラメーターを変更するには、カメラモデルを右クリックし、[Edit Shape Data (図形データの編集)] オプションを選択して、ほとんどのカメラ属性を調整できます。

    • カメラモデルに表示されているテキストを編集するには、カメラモデルを右クリックして [Edit Text (テキストの編集)] を選択します。 カメラモデルの名前を更新し、キーボードの Esc を押します。

    • 既存のカメラモデルを同じ間取り図内の他の場所にコピーするには、カメラモデルを右クリックし、[Copy (コピー)] と [Paste (貼り付け)] オプションを使用します。

  4. 間取り図にカメラモデルのカメラスケジュールを追加するには、[Axis Product Listing (Axis製品リスト)] のステンシルを図面にドラッグアンドドロップします。 デフォルトでは、ステンシルは間取り図にすでに配置されているモデルを含んでいます。 リストに表示されているテキストを編集するには、テキストフィールドを右クリックして [Edit Text (テキストの編集)] を選択します。 変更を追加したら、キーボードの Esc を押します。

Site Designerへのエクスポート

設計プランの作業を継続するために、間取り図とカメラモデル一式をAXIS Site Designerにエクスポートとすることができます。

  1. Microsoft® Visio®で図面を保存します。

  2. 図面内の任意のカメラを右クリックし、[Export all Cameras (すべてのカメラをエクスポート)] を選択します。

  3. [Export Cameras (カメラのエクスポート)] ダイアログで、[Export to Axis Site Designer (Axis Site Designerにエクスポート)] をクリックします 。 エクスポートが完了すると、エクスポートファイルの場所を示すポップアップダイアログが表示されます。 [OK] をクリックします。

  4. このダイアログから、プロジェクトをカンマ区切りのファイルとして他の計画ツール (Microsoft Excelなど) にエクスポートすることもできます。 [Copy to Clipboard (クリップボードにコピー)] をクリックする前に、区切り文字として [Comma (カンマ)] が選択されていることを確認してください。

  5. Site Designerを開き、[Import project (プロジェクトのインポート)] を選択します。

  6. インポートする.asdp/.asdpxファイルを参照し、[Open (開く)] をクリックします。 インポートが完了すると、Site Designerに通知が表示されます。

AXIS Site Designerの詳細については、https://www.axis.com/tools/axis-site-designer/overviewをご覧ください。

ツールヒント

このセクションでは、Microsoft® Visio®の使用に役立ついくつかの便利なヒントを説明します。 その他の詳細やツールヒントについては、Microsoft® Visio®サポートページを参照することをお勧めします。

テンプレートの作成

プロジェクトをすばやく開始しやすいように特定の用紙サイズのMicrosoft® Visio®テンプレートを作成できます。 元のテンプレートを変更しないようにするため、[Save As (名前を付けて保存)] コマンドを使用します。

Visioのその他のページ

  1. Microsoft® Visio®で新しいページを追加するには、次の手順を実行します。
  2. 作図領域で、ページの一番下までスクロールし、十字記号をクリックしてページを挿入します。

  3. 既存の図面を新しいページにコピーするには、図面を選択 (Ctrl + A) してコピー (Ctrl + C) し、新しいページに貼り付けます (Ctrl + V)。

  4. ページの名前を変更するには、作成した新しいページを右クリックして [Rename (名前の変更)] を選択します。

測定ツール

プロジェクトで縮尺を調整するには、Microsoft® Visio®の測定ツールを使用します。

  1. 測定ツールを [ Shapes (図形)] ツールペインに追加するには、[Shapes (図形)] ツールペイン > [More Shapes (その他の図形)] > [Visio Extras (Visioエキストラ )] > [Drawing Tool Shapes (描画用ツール)] の順に進みます。

    使用可能なツールから [Horizonal measure (水平測定)] と [Vertical measure (垂直測定)] を選択します。

  2. 測定ツールをお気に入りに追加するには、[Shapes (図形)] ツールペインでHorizonal measure (水平測定)] または [Vertical measure (垂直測定)] を選択し、[Add to My Shapes (個人用図形に追加)] > [Favorites (お気に入り)] の順に選択します。

縮尺

作成する図面に、印刷ページよりも大きい現実の物体が含まれる場合、縮尺に合わせて描く必要があります。 間取り図をインポートする前に、図面の縮尺を決定することをお勧めします。

  1. [File (ファイル)] > [New (新規)] の順に移動して、新しいプロジェクトを作成します。

  2. [Design (デザイン)] タブで、[Page Setup (ページ設定)] (Shift + F5) に移動し、ページフォーマットオプションの全セットを開きます。

  3. [Page Setup (ページ設定)] で、[Drawing Scale (図面の縮尺)] に移動し、定義済みの縮尺の詳細やページサイズを入力します。

縮尺の詳細については、Microsoft® Visio®のオンラインヘルプを参照してください。

よく寄せられる質問

Visio®の図面に製品を追加すると、図面の縮尺が変わってしまうのはなぜですか?

Visio®プロジェクトにカメラを配置しても、特に問題はありません。 このような問題が発生した場合は、このメールテンプレートを使用してエラーレポートを送信してください。 問題に関するすべての必要な情報 (影響を受ける製品、スクリーンショット) を必ず加えて、報告書は英語で書いてください。

[Drag to change the Focal Length (ドラッグして焦点距離を変える)] ハンドルは、すべてのカメラで機能しませんがなぜですか?

すべてのカメラは [Drag to change the Focal Length (ドラッグして焦点距離を変える)] ハンドルを備えていますが、焦点距離の調整ができないものもあります。

一部のカメラは、このハンドルの値が固定されています (変数の範囲ではない)。したがって、固定値では、ハンドルは他の機能を果たすことができません (範囲のように調整するものがないため)。

図面にマルチセンサーが含まれている場合、Visio®図面をpdfとして保存できないのはなぜですか?

これは、Microsoft® Visio®の機能に関する既知のバグです。 [Print to PDF (PDFに印刷)] オプションを使用して、ファイルをPDFとして保存してみてください。 [File > Print > Printer (ファイル > 印刷 > プリンター)] の順に進みます。 [Microsoft® Print to PDF (Microsoft®PDFに印刷)] オプションを選択し、[Print (印刷)] をクリックします。 [Print (印刷)] をクリックした後、PDFファイルを印刷 (つまり、保存) する場所を選択できます。

Visioの図面にカメラを追加する際に、カメラが上から見下ろすように設定されているのはなぜですか?

Visio®プロジェクトにカメラを配置しても、特に問題はありません。 このような問題が発生した場合は、このメールテンプレートを使用してエラーレポートを送信してください。 問題に関するすべての必要な情報 (影響を受ける製品、スクリーンショット) を必ず加えて、報告書は英語で書いてください。

サポート

サポートがMicrosoft® Visio®の使用と機能に関する場合は、Microsoft® Visio®サポートページを参照することをお勧めします。

Axis Coverage Shapesの使い方や機能に関するサポートの場合は、問題を報告する前に、オンラインマニュアルや利用可能なFAQ記事を確認することをお勧めします。

それでも問題が解決しない場合は、このメールテンプレートを使用して問題をAxisに報告できます。 問題が発生したモデルなど、問題に関する必要な情報をすべて追加することを忘れないでください。 レポートは英語で送信してください。

当社のサポート能力は、当社が提供するCADツールの機能に完全に集中しています。Axisの成果物に関係のない質問や問題に対するサポートは提供していません。